PDA

View Full Version : Finally got started...



Hecta G
02-20-2008, 04:03 PM
Okay, kinda been doing way too many things but have finally gotten somewhat of a start on my amp sub install.

I will try and document as much as possible and as always, suggestions, comments, and I guess snide remarks are welcome. :D

I got the amp today. It's a HiFonics Brutus 606, yeah I know it not the MEGA Watt Monsters that most of you install, but consider it a departure on the lighter side.

First, here is the image of the new amp.

http://img255.imageshack.us/img255/4608/1002108es0.th.jpg (http://img255.imageshack.us/my.php?image=1002108es0.jpg)

And this is where it's going...

http://img255.imageshack.us/img255/1610/1002106im1.th.jpg (http://img255.imageshack.us/my.php?image=1002106im1.jpg)

Now, here's the part where some or most of you will start wondering, whah.. the h...??

http://img167.imageshack.us/img167/8591/1002112sh9.th.jpg (http://img167.imageshack.us/my.php?image=1002112sh9.jpg)

Okay, let me explain what I am doing. Since I am building this sub in 2 parts, I am creating access to the inside of the box where I can join the 2 halves together using T-Nuts.

I will be cutting part of the rear deck to allow the MASSIVE magnet to my JBL 10" (just kidding of course) go through giving the box a lower profile. I will then build the bottom half and try to get somewhere between 1.25 to 1.50 FT^3.

After that I will cut a notch on the rear deck (after first or second round of fiberglassing) to allow my port to come through just behind the 3rd brake light.

http://img255.imageshack.us/img255/9771/1002111nj3.th.jpg (http://img255.imageshack.us/my.php?image=1002111nj3.jpg)

Okay, that's it for now. I will try to update often as I am able to get something done. May have to wait until better weather before I start the fiberglassing but will get as much of the wood cutting and joining as I can.