PDA

View Full Version : Vehicle problems - someone's gotta know..



BreakingBad
02-07-2008, 06:13 PM
so i posted a thread about a secondary air injection system fault on my 2005 trailblazer.

have an appointment at service shop on tuesday which that should be taken care of...

ANYWAY, i am running 1500watts on a stock 150a alternator with stock battery under hood and yellow top in back.

2 things i'm noticing (and yes, i know i dont have enough power): my headlights will occasionally dim and the heater will in a sense "lose power" for a split second.

voltage is not dropping when this happens. i have a squealing belt under the hood, havent checked that out though.

now i plan on adding the yellow top under the hood and i bought a deka g31 battery for the system. will this help the dimming/loss of power or does that sound like a loose belt or bad alternator or just not enough charging power?

now note: the dimming happens on 2 occasions: when system is on full volume OR when system is completely OFF, no radio, no amp, nothing.

lilmaniac2
02-07-2008, 06:17 PM
squelling belt is a problem, maybe the alternator belt slipping. tighten the belt see if that helps

how do you know voltage isnt dropping? The stock voltage gauge on chevys arent the best... check it at the amp and at the battery terminals see what you can find out

BreakingBad
02-07-2008, 06:23 PM
squelling belt is a problem, maybe the alternator belt slipping. tighten the belt see if that helps

how do you know voltage isnt dropping? The stock voltage gauge on chevys arent the best... check it at the amp and at the battery terminals see what you can find out

appreciate the advice..

now as far as the charging system goes... replacing stock battery with yellow top + adding the deka g31 battery to the system - will i see a big increase in system performance (power, headlights dimming, etc.)

NissanKicker
02-07-2008, 06:31 PM
It'll help the voltage...
... And the dimming will lessen..

BUT

You need to do atleast a 4 gauge big 3 upgrade....
... It helps your power loop.
....... Therefore, little to none dimming, voltage drop is like 0.0 - 1.6 ( Atleast for me ).
And get that squealing belt fixed.

BreakingBad
02-07-2008, 06:50 PM
my big 3 was done when my system was installed, grounds upgraded etc

BreakingBad
02-07-2008, 06:55 PM
i have to go back to the shop who did my install anyway so i'll have them check all connections, fuses, etc and i'll have them toss in my batteries too that way i'll kill 2 birds with one stone..

i just didnt know why i was having the loss of power/dimming with my system completely off..

NissanKicker
02-07-2008, 06:57 PM
Have you got your Alt. & Bat. checked...

BreakingBad
02-07-2008, 07:04 PM
Have you got your Alt. & Bat. checked...

well i plan on upgrading both eventually either way, first the battery then the alt...

the alt will come when i get tax refund OR i find a DECENT company to buy off of... fkrs want like $400 for a 250 amp alt...

audioatg
02-09-2008, 12:14 AM
""heater will in a sense "lose power" for a split second"".... I think there was a bulliten about wires being chaffed in the dash behind the radio AC control head for that thing. There was another one too about adding a capcitor in series with the blower motor but not sure if thats in your complaint.... Now I remember this one lady coming in talking about lights dimming all the time. We could never get it to do it. But When I worked on her car it was a envoy same thing though. I cleaned ALL grounds I could find. I know there are a few on the drivers side of the block. Clean them all good. And I think that did do it being she didnt come back.