PDA

View Full Version : What should i do



dbman150
01-15-2008, 07:19 AM
So i had a clarion hu for sale a week or so ago and a new guy with 1 post buys it.I think to myself should i do it, well i did. He gets it yesterday and says he hooked it up to a power suppy and seems good. Then puts it in his car and its not working right. Then asked me is both yellow wires need hooked up? that tells me hes pretty new to car audio.


I know the hu worked fine when i sent it for one i took it out of my truck and boxed it up and sent it. I thought something was fishy with him when he kept asking me if i was ripping him off.I had a bad feeling about him to start with. I should have never done it,lesson learned i guess.

So what should i do give him his money back and take the loss, and get the hu back what would u do?

Colt9699
01-15-2008, 07:23 AM
not much you can do but have him send it back and refund him his money.

test it out and re sell or get it fixed.
consider it a lesson learned but also protect your reputation.

dbman150
01-15-2008, 07:33 AM
so now i get rippied

dbman150
01-15-2008, 07:40 AM
it just *****, if he hooked it up wrong and now it is messed up i get nothing

thegreatestpenn
01-15-2008, 07:40 AM
everybody's taken a loss in their day, it comes with internet commerce. Now you know how to protect yourself in the future from this happening again with better-structured agreements on sale.

AudioXtremes
01-15-2008, 07:41 AM
Everyone here knows your a good guy and a good seller.

Tell him to eat it.

dbman150
01-15-2008, 07:44 AM
everybody's taken a loss in their day, it comes with internet commerce. Now you know how to protect yourself in the future from this happening again with better-structured agreements on sale.

so your saying to let it go and even if you no there was nothing wrong with and it was user error to say ok seems you dont no what your doing ill give your money back?

jblayz1
01-15-2008, 07:45 AM
i have a few things i would like to sell off

1 clarion dxz835 mp pro audio cd player has 4 volt out puts 3 outs 1 or 2 in put subwoofer controler sometimes the cd likes to stick a little bit but comes out ill do 50 plus shipping



buyer knew before hand that the HU wasn't in perfect working condition.

orangecounty1
01-15-2008, 07:45 AM
x2 screw him, he hooked it up wrong, thats not your fault. i wouldnt refund him. let him pay to get his screw up fixed...dont take a loss if you know it worked before it was shipped

dbman150
01-15-2008, 07:45 AM
Everyone here knows your a good guy and a good seller.

Tell him to eat it.

thats what i was thinking but its not worth loss my rep either

dbman150
01-15-2008, 07:47 AM
buyer knew before hand that the HU wasn't in perfect working condition.

this is true but he says the hu is saying speaker protect mode and it has never done that

orangecounty1
01-15-2008, 07:52 AM
he prally wired speakers to it lower than 4 ohm and thats why

dbman150
01-15-2008, 07:56 AM
I guess what makes me mad is i new this was going to happen but i thought when i was new people gave me a chance, figured everyone has to start some were. Well from now on they arent starting with me lol.

orangecounty1
01-15-2008, 08:09 AM
still, it was his problem, dont refund for something you know HE f-ed up!!! lol

thegreatestpenn
01-15-2008, 08:14 AM
If you definitely think he was that wired it up and he definitely wired it up wrong then I wouldn't want to refund him either, but if its nothing really wrong with the unit, you can always get it back and resell. It sounds like the unit might be fine, just needs to be installed correctly. this way you don't have someone all over the net bashing you (even tho nobody would care what he says). Ultimately its up to you tho, go with your gut on this one

thegreatestpenn
01-15-2008, 08:15 AM
and if you really want to get'm tell'm to send it back to you. if you test it and it works just "disappear." then you'll have the deck and the cash!!!

JimJ
01-15-2008, 08:21 AM
I don't refund for stupidity. If someone's too dumb to know how to install it, I'll help them with it, but I'm not going to take a loss because they don't know what they're doing...

orangecounty1
01-15-2008, 08:25 AM
example-

some manf. say "not covered under warrenty" unless installed by authorized dealer.

same thing. you dont refund becuase his mess up

dbman150
01-15-2008, 08:27 AM
and if you really want to get'm tell'm to send it back to you. if you test it and it works just "disappear." then you'll have the deck and the cash!!!

thats not me sorry, i believe thats shady.

MyFartsStink
01-15-2008, 08:27 AM
tell that ****ing noob to go to a shop and get it profesionally installed since hes so ****ing stupid. He should never touch car audio if he cant put in a head unit. dont worry about it, but try to help him with a better solution, because its not that much money anyway, so he will get over it.

dbman150
01-15-2008, 08:31 AM
hey man. i got the player today. hooked it up to a power supply and so far so good. im gonna install it this weekend so. thanks alot. ill let you know how it goes. thanks.


thats what he wrote me yesterday

dbman150
01-15-2008, 08:33 AM
Well ive got a couple questions and also bad news. for starters. why are there to yellow wires apposed to one. do bothe of these need hooked up. and 2. i hooked it up hoping everything would be fine. i turned it on. and i didnt get any noise. so i think ok. well. maybe i need to turn the volume up. but even at 33 i could BARELY hear the noise. so ok. maybe i need to adjust my gains. NOPE. not the case. gains got turned all the way up and all the way down. and i could STILL barely hear it. im like well WTF. so once i got home tonite i just started fidling aroud with it turning the volume up and back down. turning it on and off. and then finally it started working normally. ok WTF. then all of a sudden it stopped working again. WTF WTF. at this point i got pissed. put the old radio back in and everything works FINE with the old one. WTF is up with this. i knew 60 was to good to be true. if youve got any fixes to the problem then please tell me. and if not. we need to do something to fix this.



then he writes me this today

MyFartsStink
01-15-2008, 08:33 AM
hey man. i got the player today. hooked it up to a power supply and so far so good. im gonna install it this weekend so. thanks alot. ill let you know how it goes. thanks.


thats what he wrote me yesterday

nvm

thegreatestpenn
01-15-2008, 08:40 AM
Well ive got a couple questions and also bad news. for starters. why are there to yellow wires apposed to one. do bothe of these need hooked up. and 2. i hooked it up hoping everything would be fine. i turned it on. and i didnt get any noise. so i think ok. well. maybe i need to turn the volume up. but even at 33 i could BARELY hear the noise. so ok. maybe i need to adjust my gains. NOPE. not the case. gains got turned all the way up and all the way down. and i could STILL barely hear it. im like well WTF. so once i got home tonite i just started fidling aroud with it turning the volume up and back down. turning it on and off. and then finally it started working normally. ok WTF. then all of a sudden it stopped working again. WTF WTF. at this point i got pissed. put the old radio back in and everything works FINE with the old one. WTF is up with this. i knew 60 was to good to be true. if youve got any fixes to the problem then please tell me. and if not. we need to do something to fix this.



then he writes me this today
tell him to get it professionally installed or you can't do anything for him. he obviously is out of his league

ViolentAudio
01-15-2008, 11:11 AM
f-him if he was asking you about the wires and stuff...he obviously has little to NO knowledge of even the basics of audio installation. I can only speak for myself but, a basic H/U install is the first thing I learned when getting into car audio. If you know for a fact that the problem he is currently describing was NOT present when you sent it to him, I would not even for one second consider giving him a refund....he should had someone install it for him if he didnt know what he was doing.

makdaddy
01-15-2008, 11:31 AM
His Stupidity = No loss on your part

His Bad

I wouldnt take it back

2002XLT
01-15-2008, 12:52 PM
have him confirm at a reputable shop that it is flawed. And next time take a small vid of it powering on and playing with a sn/date in front to cover your ***.

Also, i know when i got my alpine it has a setting to disable internal amp, and i had the exact same problem as ole' boy with no output, even went to a shop and they told me the internal amp was done for, well the guy remembered that setting and it has worked flawlessly since.