PDA

View Full Version : Big problems boys...



motox_727
12-30-2007, 04:25 PM
I have a pioneer deh-p4800mp and my subs keep making it skip if i turn it up loud enough, kinda pissing me off... what a good alpine or pioneer deck that runs under 300 that wont skip for me? thanks

andrewmoore13
12-30-2007, 04:27 PM
get the iPod adapter. problem solved!

85Caprice4d
12-30-2007, 04:27 PM
make a custom shock absorber to stick behind your dash:p:

motox_727
12-30-2007, 04:43 PM
get the iPod adapter. problem solved!

i dont think it is ipod ready

Rich B
12-30-2007, 04:45 PM
Did you use a backstrap when you mounted the Pioneer?

ultimate157
12-30-2007, 05:49 PM
weird, my 4700mp doesn't skip at all.

Thedeadly1
12-30-2007, 11:52 PM
used 9887

motox_727
12-31-2007, 03:27 PM
weird, my 4700mp doesn't skip at all.

idk.... it was making me pretty mad cuz i can turn the deck up to 62 and the subs still sound fine, at 49 it was skipping on the song throw it up


but anyways i did end up getting the ipod adapter from best buy and it works great.

yunvme666
12-31-2007, 03:40 PM
dont feel bad the 680mp aint any better, i cant go over 145 with out it in my hand,......lol....

ultimate157
12-31-2007, 04:49 PM
idk.... it was making me pretty mad cuz i can turn the deck up to 62 and the subs still sound fine, at 49 it was skipping on the song throw it up


but anyways i did end up getting the ipod adapter from best buy and it works great.

62? Jesus you like your music loud. Loudest I'll ever turn my system to is 45, thats with gains set accordingly, and only for a short period of time.

I wouldn't pass 40 with speakers run off the HU.