PDA

View Full Version : My box in my explorer...how to fire...



NJTStang11
12-20-2007, 01:39 AM
Ok, I just got a box for 97 explorer sport. It's a bit different than normal because it is more of a square than rectangular shape. Anyways it's 5 cubes with aeros.
Sub and both aero ports fire in the same direction. Box comes pretty close to my hatch (maybe 6in). Goal is SPL. Do I fire both of them back towards hatch or fire them both upward. I know ideally its sub up/port back but don't have that availble right now. I'd assume both back, but Im just worried the sub/ports are too close to the hatch. Thanks guys and sorry if this question is dumb, just horrible with boxes.

Also, if firing towards hatch, I have option of sub on one side with both ports on other side vertically.
Or, I could have it with sub on top w/ ports below it one on each side (like a triangle)

IgnoreMe
12-20-2007, 02:21 AM
both back.

sup up port up doesnt work very well in my explorer sport. our gen explorers supposedly work really well sub up port back, and sound best to the ear, sub and port back. i wouldnt know since ive never been on a tl, but it doesnt like both up for sure.

honestly if the box is built....why not try it both ways and see what you like?

btw, 6" of clearance is fine.

NJTStang11
12-20-2007, 09:02 PM
both back.

sup up port up doesnt work very well in my explorer sport. our gen explorers supposedly work really well sub up port back, and sound best to the ear, sub and port back. i wouldnt know since ive never been on a tl, but it doesnt like both up for sure.

honestly if the box is built....why not try it both ways and see what you like?

btw, 6" of clearance is fine.

Thanks bro