PDA

View Full Version : blown internal amp?(panasonic)



importdude
12-09-2007, 10:03 PM
well it came off my bros car

Cd plays and stuff but no sound,
Aux also

RADIO however works


could it be a blown internal amp?
i thought when it blows the radio wont work too

just wanna make sure it is a blown internal amp so i can go ahead and wire speakers to amp

kingkong101
12-10-2007, 12:10 AM
how could the amp be blown if your speakers are playing radio? im no rocket scientist but your amp is not fried.

patrick1202
12-10-2007, 12:13 AM
are you using the the hu for power or amping your mids and highs

patrick1202
12-10-2007, 12:13 AM
do you have the front or back changed the balance to where it wouldn't play??

importdude
12-10-2007, 02:30 AM
ok here is more info,
i think my post post was too undetailed

IT came outa my bros car that WORKEd when i took it out



1. Balance/fade all that is set in center
2. The cd is powering all speakers, set like factory


the car is a 1995 nissan 240sx with factory amp
I did not bypass the AMP(i know i should, but thats not the problem)
(before i put the panasonic, i had a pioneer cd player that plays)

I checked the menus, INTERAL AMP IS ON

radio plays perfectly

But Auxin-ipod
and Cd, cdmp3 doesnt produce sound

i tryed numerous cds, even the one that played before in my bros CAr

importdude
12-10-2007, 08:20 PM
i feee like an idoit!


i wired the powerant>to remote amp

so now i just wired it remoteamp>remoteamp (factory wiring)

now it all works

thanks