PDA

View Full Version : New setup check out the pic



vernisog
11-22-2007, 02:35 AM
Well it's not mine but its my buddy's I live with. 15" Q 3.5@32hz powered by a 1505 Hifonics amp. Lost a lil sound with the custom work but nonetheless lmk what you think. Old box is for sale made by BJ in case anyones interested check out the for sale forum.

http://img410.imageshack.us/img410/3214/92122230710045607101907dl9.jpg

brtnboarder3241
11-22-2007, 02:36 AM
very nice.

Calikid
11-22-2007, 02:44 AM
what car??

vernisog
11-22-2007, 02:50 AM
2003 Camry. I originally got the sub for my Chrysler 300 but gave it to him cause I got a new Evo MR. Hopefully do somethin clean in there soon like an SQ setup

hoxie08
11-22-2007, 03:14 AM
loooks really nice

lilmaniac2
11-22-2007, 03:15 AM
i like it

SuperTrooper
11-22-2007, 03:21 AM
Schweetness. pure schweetness.

Sleepy_Jr
11-22-2007, 03:28 AM
Nice, Clean

PSturmer
11-22-2007, 11:24 AM
its very pretty. i worry that those amps will overheat...unless there wired at 2 ohms.

mlstrass
11-22-2007, 11:51 AM
VERY clean install, but not digging the port. Too long and narrow....

bopo668
11-22-2007, 11:53 AM
i like very nice

audiobahnuser18
11-22-2007, 11:53 AM
Clean install but im also not a fan of the port but very nice install man.

tru_44
11-22-2007, 11:59 AM
very clean setup

hempy
11-22-2007, 12:22 PM
Niiiice. What kind of fabric is that? Suede?

miker
11-22-2007, 12:58 PM
I like how you did the port... Keeps it all symmetrical.

Looks amazing BTW.

mobeious
11-22-2007, 02:25 PM
looks nice and i think if the port was any other way it wouldnt flow as nice

vernisog
11-23-2007, 12:14 AM
Ya I agree on the port its all in the look. Naturally it would've been on the side like the original box but it didn't flow with this design. Thanks for all the compliments haha he's stoked to see you all like.

miker
11-23-2007, 01:36 AM
How could you not like that? It's beautiful!

SeanDub
11-23-2007, 01:44 AM
The tiny port is probably suffocating that woofer and creating port noise. Other than that it looks good to me.

BASSMEKANIK
11-23-2007, 01:57 AM
The tiny port is probably suffocating that woofer and creating port noise. Other than that it looks good to me.

x2







and should have ported it threw tha rear deck anywayz...