PDA

View Full Version : database error?



dragnix
10-08-2007, 12:40 PM
Don't know if anyone has been getting this today. But i can't access the UserCP section and i couldn't even get into the forum earlier this morning because of that.

IgnoreMe
10-08-2007, 12:44 PM
no pm access for me

blackbonnie
10-08-2007, 12:45 PM
i got that when i tired to access the site for about 3 hours up until about 10 minutes ago

sundownz
10-08-2007, 12:46 PM
Indeed... same here, for the lose.

revrider1
10-08-2007, 12:46 PM
I have been trying all morning and just now let me in. Its getting annoying, its been happening alot lately...

azbass
10-08-2007, 12:47 PM
making a new thread on something we already know does not help..

IgnoreMe
10-08-2007, 12:47 PM
i got that when i tired to access the site for about 3 hours up until about 10 minutes ago

been doing it since last night....i started posting on ROE :crap:

05gliguy
10-08-2007, 12:48 PM
i started posting on ROE :crap:

x2 :sick:

connersdad19
10-08-2007, 12:48 PM
i get a lot of 404 errors when trying to view threads...and then a database error when trying to check pms.

dragnix
10-08-2007, 12:50 PM
making a new thread on something we already know does not help..

sorry, just thought it was just me and i must have overlooked that thread. I wouldn't have made it if i saw it

hoss
10-08-2007, 12:52 PM
making a new thread on something we already know does not help..

yes it does :fyi:

this forum needs more threads, stat.

azbass
10-08-2007, 12:56 PM
lets all overload the server again!!1

whos with me

tbasile1
10-08-2007, 12:56 PM
been doing it since last night

same here

tapout
10-08-2007, 01:00 PM
what we need is more threads asking about PMs:rolleyes:

LiquidClen
10-08-2007, 01:03 PM
Havent been able to view the site all day yesterday, and no CP or PM for me

crunktimes.com
10-08-2007, 01:05 PM
Hey my PM box is not working!

donpisto
10-08-2007, 01:06 PM
Don't know if anyone has been getting this today. But i can't access the UserCP section and i couldn't even get into the forum earlier this morning because of that.

n00b. go buy some more yogurt for 5 bucks and play Jeezy's Hypnotize and call it a day ;)

crunktimes.com
10-08-2007, 01:06 PM
I sad part is I have been trying to get on since last night and I realized if CA were to shut down I would probably have to go outside and find something to do <shudder>

crunktimes.com
10-08-2007, 01:07 PM
Oh and don't forget the unban button is broke too.

revrider1
10-08-2007, 01:09 PM
I sad part is I have been trying to get on since last night and I realized if CA were to shut down I would probably have to go outside and find something to do <shudder>
Same here, bored all morning with no CA.com. I began to think what I would do without it...:confused:

tapout
10-08-2007, 01:10 PM
Z0mG!!!!!!11!! mAh Pea Ems r n0tz wurkin.

donpisto
10-08-2007, 01:27 PM
I sad part is I have been trying to get on since last night and I realized if CA were to shut down I would probably have to go outside and find something to do <shudder>

www.caraudiojunkyard.com seems to be workin just fine ;)

joetama
10-08-2007, 01:36 PM
Don't know if anyone has been getting this today. But i can't access the UserCP section and i couldn't even get into the forum earlier this morning because of that.

That is the exact problem I am having... This is seriously starting to get annoying...

joetama
10-08-2007, 01:38 PM
We're working on the PM right now.

Why are we getting the database errors?

nismos14
10-08-2007, 01:38 PM
We're working on the PM right now.


Am I gonna get mine back???? Cuz apparently I'm missing ALL OF MY PM's :(

nismos14
10-08-2007, 01:39 PM
Why are we getting the database errors?

Cuz the db is teh ****.

hoxie08
10-08-2007, 01:43 PM
yeah i was getting it last night up until about 15 minutes ago, when I last checked.

04_edge
10-08-2007, 01:45 PM
im finally just being able to get on the forum, its been saying that since about 8 this morning for me...

Doingstuffwell
10-08-2007, 02:30 PM
readwrite permission on the database?

bad login for Sql?


2007er's overloading teh band withs?

Doingstuffwell
10-08-2007, 02:30 PM
readwrite permission on the database?

bad login for Sql?


2007er's overloading teh band withs?

jagblazer01
10-08-2007, 03:41 PM
wooo they work again....

CarAudio.com Admin
10-08-2007, 03:43 PM
test

CarAudio.com Admin
10-08-2007, 03:54 PM
test

CarAudio.com Admin
10-08-2007, 05:05 PM
hi
a test

CarAudio.com Admin
10-08-2007, 05:09 PM
hi
a test

ls2poweredgoat
10-08-2007, 05:10 PM
I was wondering the same thing.....

Megalomaniac
10-08-2007, 05:11 PM
I love you Goob <3 :wave:...**** still aint fixed

tapout
10-08-2007, 05:14 PM
works now.

Rich B
10-08-2007, 06:52 PM
Im still having problems accessing any page past the first page in todays posts.