View Full Version : CD7000 8 volt or 5 volt pre-out?

09-28-2007, 12:19 AM
I picked up an Eclipse CD7000 on ebay and just installed it today. Sounds awsome, very happy with it. So I thought I would take a look at the instruction manual and it says the pre-outs are 8 volts @ 55 ohms. I thought this was a 5 volt out deck. Is this an error? Did eclipse pull there head out and figure there top of the line deck should have 8 volt pre-outs?

09-28-2007, 12:20 AM
last i checked it was 5v and the cd5000 was 8v....

09-28-2007, 12:22 AM

09-28-2007, 12:35 AM
Here is a shot of the manual.

09-28-2007, 12:43 AM

09-28-2007, 12:44 AM
^^^= cd7000 @ 5v preouts


= cd5000 with 8v pre outs

R/T Pimp
09-28-2007, 12:48 AM
5 volts

09-28-2007, 12:54 AM
you must be confusing with the cd7100 which is 8volt (the new cd7000)

09-28-2007, 01:15 AM
you must be confusing with the cd7100 which is 8volt (the new cd7000)

indeed. 7100 is 8V, while the 7000 is 5V.

Are you sure you bought the 7000? Did they send the right one?Make sure by checking the deck, not the manual. Maybe they sent the wrong manual and the right deck.

09-28-2007, 02:57 PM
The deck is definitely a CD7000. The manual says CD7000. If I have time I will put my scope on an RCA and check the voltage.

09-30-2007, 10:49 AM
My CD7000 came with a correction page that was not part of the manual. It stated that the manual incorrectly stated that the unit was not 8v's but rather 5v's. If you look through the rest of the packaging it should be in there.