PDA

View Full Version : Alpine 9887



lyttleviet
09-06-2007, 04:27 AM
Anyone notice that it skips a lot over small bumps in the road?:verymad:

frzninvt
09-06-2007, 11:46 AM
Who installed it?

Did you secure the unit using the provided metal backstrap?

Do you have a 4x4 with a lift kit and monster mudders?

A correct and secure install with the proper kit and harness goes a long way to avoid any skipping.

I don't think my Alpine 7998 has ever skipped.

starkfu
09-06-2007, 03:21 PM
I asked the guy at work who I just installed one for if it has skipped over the last week... not once, drives 45 minutes each way to work.

ChaseBimmer
09-06-2007, 04:55 PM
Nope, never skipped.

ShakesAllDay
09-06-2007, 05:46 PM
My 9883 has yet to skip.

XR7
09-06-2007, 07:34 PM
2001 Dodge Ram 4x4 Off Road...


Had 2 weeks now... Has not missed a beat at all

Karl

adam71
09-07-2007, 01:14 PM
Who installed it?

Did you secure the unit using the provided metal backstrap?

Do you have a 4x4 with a lift kit and monster mudders?

A correct and secure install with the proper kit and harness goes a long way to avoid any skipping.

I don't think my Alpine 7998 has ever skipped.


Orrrrrrrrrrrrrrrrrrrrrr.................he could have a defective unit. It does happen. But yes a poorly installed unit will make your life hell.

lyttleviet
09-10-2007, 04:26 AM
I am pretty experienced installing in general but in my personal car I have installed over 15 headunits/screens and have never had this problem... It stopped doing it for now so we will see.. Everything is bolted up, new harness thats soldered etc etc... I hope its not defective but warranty ftw guys :).

FYI: it is a lowered vehicle so the ride can be rough during bumps and stuff.