PDA

View Full Version : Photo Gallery



CarAudio.com Admin
08-30-2007, 08:48 PM
So far, I thought the photo gallery was working ok now. Can everyone post images in it? Just making sure.

jj4475
08-30-2007, 08:50 PM
Messes up alot... I got a question y does every time I click on a new thread in the top 10 it takes me to bottom of the long *** page and some times last page lol... No other forum does this?

DBfan187
08-30-2007, 08:50 PM
Nope.

No Image specified. If you followed a valid link, please notify the administrator (webmaster@newhorizonholdings.com)

DBfan187
08-30-2007, 08:51 PM
Messes up alot... I got a question y does every time I click on a new thread in the top 10 it takes me to bottom of the long *** page and some times last page lol... No other forum does this?It takes you to view the newest post.

CarAudio.com Admin
08-30-2007, 08:54 PM
Nope.

No Image specified. If you followed a valid link, please notify the administrator (webmaster@newhorizonholdings.com)
Ok, I'll look into it.

ngsm13
08-30-2007, 09:09 PM
Who cares, there are much better hosts out there.

Didn't know anyone still used the gallery.

nG

DBfan187
08-30-2007, 09:59 PM
Also the Satistics Top 10 doesn't work either.


Not Found

The requested URL /forum/topXstats.php was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

CarAudio.com Admin
08-31-2007, 12:49 PM
Top 10 should be working now. Can anyone upload to the gallery now? Made a couple changes. I can upload fine...

Rich B
08-31-2007, 12:52 PM
It takes you to view the newest post.



Well thats great, but what if you're viewing that subject for the first time?

It is annoying.
:(

2002XLT
08-31-2007, 12:54 PM
Well thats great, but what if you're viewing that subject for the first time?

It is annoying.
:(

i agree. and ill scroll back up, and then it kicks me back down to the bottom again. not sure why it does that. The first part i can understand, but once i scroll it shouldnt put me at the bottom again. Not that i know anything about running a forum, but it really irritates me.

CarAudio.com Admin
09-04-2007, 12:48 PM
Is everyone able to post images in the gallery now?