PDA

View Full Version : Forbidden!



docutech
08-28-2007, 12:39 AM
:furious:

Forbidden
You don't have permission to access /forum/showthread.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

:furious::verymad:

Can't even reply to posts!

ramos
08-28-2007, 12:56 PM
I have gotten that error at least 50 times this morning . :(

Megalomaniac
08-28-2007, 01:00 PM
just keep refreshing page until it lets you in

joetama
09-06-2007, 02:44 AM
This error is still OWNING ME...

I am seriously checking less and less because I hate that error...

joetama
09-21-2007, 09:35 AM
Why is the forum so buggy this morning?

dragnix
09-21-2007, 07:31 PM
i've been getting that for awhile :(

joetama
09-21-2007, 07:33 PM
It's been ok today...

joetama
09-21-2007, 07:39 PM
I say that then I have nothing but problems... :(

grassroots
09-21-2007, 07:42 PM
thought i was the only one...

Rich B
09-21-2007, 07:43 PM
I dont get that error screen, it just tries (and tries.....and tries.....) to load sometimes, then I get a timed out box.

joetama
09-21-2007, 07:45 PM
goobx's server *****...

joetama
09-21-2007, 07:45 PM
Sometimes avatars and img on the site don't load either...

blackbonnie
09-21-2007, 07:47 PM
same here, what going on?

joetama
09-21-2007, 07:52 PM
It seems like the server craps out...

DBfan187
09-22-2007, 12:05 AM
I'm getting it like crazy!

iagrdshaka
09-22-2007, 12:22 AM
posting takes forever for me, but that's the only problem I'm having

ChuteBoxe515
09-22-2007, 05:26 PM
the avatars havent loaded for me in a few weeks

joetama
09-22-2007, 08:52 PM
The IMG still aren't loading... :fyi:

req
09-26-2007, 10:12 PM
weee.

i barely show up anymore because of this ****.

joetama
09-26-2007, 10:14 PM
That *****...

CarAudio.com Admin
09-26-2007, 11:18 PM
weee.

i barely show up anymore because of this ****.
What exactly isn't showing? Avatars and images show fine for me.

ShakesAllDay
09-26-2007, 11:33 PM
I'm getting it like crazy!

"I feel like I'm taking CRAZY PILLS!"

http://www.joshuadysart.com/journal/archives/mugatu.jpg

joetama
09-27-2007, 08:06 AM
What exactly isn't showing? Avatars and images show fine for me.


404 Errors (3-4 times a day at least)
Some Avatars don't load. (Almost constant)
Forum stock Images don't load (I will get the Text instead of a button) (5-10 times day)


In case you missed it this is the 404 error that I am getting...

http://i162.photobucket.com/albums/t262/joetama/403Forbidden-1.jpg

2kchevy06civic
09-27-2007, 08:12 AM
I've got the error a lot this week. It kind of comes and goes because for a while I didn't have it for days and now this week I've seen it sooooooooooooooo much. It gets annoying. Real fast.

joetama
09-27-2007, 08:26 AM
I've got the error a lot this week. It kind of comes and goes because for a while I didn't have it for days and now this week I've seen it sooooooooooooooo much. It gets annoying. Real fast.

That it does... And it doesn't seem to follow traffic either... I don't get it...

2kchevy06civic
09-27-2007, 08:31 AM
moter F I just got it and it lasted for a long time :(

DBfan187
09-27-2007, 09:50 AM
Forbidden

You don't have permission to access /forum/showthread.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

its_bacon12
09-27-2007, 09:57 AM
forbidden fruit

IgnoreMe
09-27-2007, 10:05 AM
count me in. just happened when i tried to open this thread lol.

the whole avatar thing i will also side with. and then other times the forum is all screwed up and tells me how many posts i have in each thread etc. weird ****

DBfan187
09-27-2007, 10:08 AM
I turned avs & sigs off. Browsing is much easier.

revrider1
09-27-2007, 10:10 AM
Its been doing that alot lately, begining to get annoying...

joetama
09-27-2007, 10:44 AM
I turned avs & sigs off. Browsing is much easier.

I remember the n00bxcubes by their avs... So turning them off would ****...

DBfan187
09-27-2007, 01:23 PM
You get used to it.

joetama
09-27-2007, 02:10 PM
I used to have sigs turned off... Might try it again...

hoxie08
09-27-2007, 02:16 PM
i hate this error....get it at least 10 times every time I get on here.

joetama
09-27-2007, 02:42 PM
Aparently it doesn't happen to g00bx so it must not happen to any of us...

UndercoverPunk
09-28-2007, 04:33 PM
Forbidden

You don't have permission to access /forum/showthread.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


What did he just substitute one error message for another to shut us up?

joetama
09-28-2007, 04:37 PM
Aparently... But the forum works for him... All 30 seconds he is here a week...

UndercoverPunk
09-28-2007, 04:41 PM
I guess. We just don't make him enough money. We only pay for his gas, not the car it goes in.

joetama
09-28-2007, 04:42 PM
Maybe the occasional set of wiper blades too...

85Caprice4d
09-30-2007, 02:12 AM
been goin crazy the last couple of days.










i know i know,
"stupid o7'er get out"
or some ****.
my bad.

why did it just start happeneing latley? did they switch server or host or somthing?

IgnoreMe
10-06-2007, 09:38 PM
been getting it a lot since ive been to the forum today.

IgnoreMe
10-06-2007, 09:58 PM
and again....twice within 2 mins of each other

IgnoreMe
10-06-2007, 10:33 PM
and again...

Safe-N-Sound215
10-06-2007, 10:38 PM
yeah it's been pretty bad for me too.

IgnoreMe
10-06-2007, 10:54 PM
just got hit again.

i will keep this up until its fixed, or someone comes to my house to kill me...

IgnoreMe
10-06-2007, 11:17 PM
still going...

azbass
10-06-2007, 11:21 PM
omg. life is going to end!

IgnoreMe
10-06-2007, 11:25 PM
omg. life is going to end!

pretty much

IgnoreMe
10-06-2007, 11:26 PM
and it happened again

Safe-N-Sound215
10-07-2007, 11:38 AM
double post

Safe-N-Sound215
10-07-2007, 11:39 AM
Forbidden
You don't have permission to access /forum/showthread.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Edit: it's doing it while I'm to post this message. :(

crunktimes.com
10-07-2007, 11:43 AM
why did it just start happeneing latley? did they switch server or host or somthing?

It just started happening to you because you just got here a few months ago!

I think it is an issue with having so many users on the board and possibly not being able to accept all of the connections? I am sure Goob could upgrade servers or run a dedicated sql server and web server (if he is not already) so start sending in your donations!

That being said, could we at least put something besides the default 'Forbidden' page as most of us deal with it a few times a day? Maybe a nice set of **** or a pic of supas mom on all fours, something to look at while we wait.

I usually click off the site and go to another tab for 5 seconds and come back and it works.

joetama
10-07-2007, 11:52 AM
IIRC he changed servers to increase the speed and reliability of the Forum....

Obviously he failed...

azbass
10-07-2007, 11:53 AM
Fail

joetama
10-07-2007, 12:00 PM
I actually haven't had the error in a while... But, I probably will now that I have said something...

exige
10-10-2007, 02:59 PM
gettin this error like crazy these last 2 days..

85Caprice4d
10-10-2007, 08:05 PM
got it twice in a row yesterday..been fine before and after that

quakerroatmeal
11-01-2007, 05:22 PM
I'm getting frustrated getting this forbidden message. Is this issue being solved? It sux.