PDA

View Full Version : my new (old) toys



meistah
06-17-2007, 08:49 PM
guy at work just gave these to me, he got them from a theater he helped set up the security at, they both work fine, one of them just needs a new fuse...id be interested in knowing the specs on them, but couldnt find anything online...just thought id post them on here to see if anyone knew anything about them.

http://i2.photobucket.com/albums/y5/meistah/P1050786.jpg

http://i2.photobucket.com/albums/y5/meistah/P1050783.jpg

meistah
06-18-2007, 01:53 AM
here's a nice shot of the innards

http://i2.photobucket.com/albums/y5/meistah/gutshot.jpg

regal8r
06-18-2007, 01:56 AM
wtf are they?!

meistah
06-18-2007, 04:17 AM
old skool rackmount amps...i just wanna find out the specs on them, but the site is only for old skool projectors

thylantyr
06-18-2007, 06:13 PM
All I know about that unit is....

Sell in on ebay and get some sucker to buy it.. Place a Krell sticker on it....

meistah
06-20-2007, 12:59 AM
lol. i had planned on keeping them to power a couple subs...at one point they were powering the sound system for a theater, so i figure they must output a half decent amount of power

ballstothewall
06-20-2007, 01:21 AM
Not if the theater was set up with high efficiency speakers...


*I have no idea how theaters are setup*

meistah
06-20-2007, 06:18 PM
hmm...well it was an older theater, not a movie theater mind you, but like one where there are plays and concerts and whatnot. Im assuming the sound was oriented more towards output than it was towards sq.

tprj82
06-21-2007, 06:13 PM
well i spy a mini speaker their in the front and hope thats not all that big ol things is able to power

Louisiana_CRX
06-22-2007, 11:53 AM
they look pretty neat....

meistah
06-23-2007, 12:35 AM
yea, that little speaker is a monitor....I just got an email back from cinemaccanica. The lady said that they have prepared some drawings (dont have any info on it in electronic format) and they will mail it to me free of charge:) so we will find out just what these suckers put out

meistah
07-18-2007, 02:54 AM
okay...so got my letter from italy...bunch of diagrams/schematics of the layout of the amp...along with rows and rows of voltages and resistances....all the other words are in..italian im assuming....so i cant really make heads or tails of what was sent.... but if someone wants to help me try and figure the diagrams out that would be awesome...for now i just wanna try and figure out how to hook it up to some speakers and just get some sound out of em. i figure ill have to cuz some rcas and splice them onto one of the outputs. Just not sure how to connect power to it or much else....i whipped up something in paint to show the i/o options on the back of the amp

http://img76.imageshack.us/img76/1326/durrrgj0.th.jpg (http://img76.imageshack.us/my.php?image=durrrgj0.jpg)

hayden
07-18-2007, 03:14 AM
I know that you got them for free, but I wouldn't expect much from them. Unless there is more to the amp section, all I see are two bipolar transistors (and tiny internal heatsinks) - which means that it isn't going to make much power. Good luck with your efforts.

JP

twisztdauthorit
07-18-2007, 03:20 AM
looks like a cool computer case mod.

IamDeMan
07-18-2007, 07:56 AM
looks like a cool computer case mod.Fantastic idea. It would make a cool case for a HTPC.

Louisiana_CRX
07-20-2007, 07:44 PM
Ever get these up and going?

meistah
07-20-2007, 09:22 PM
no, still havent got around to it yet....im not quite sure how im supposed to get power to them, lol....only thing i can think is to cut a power cord and splice it onto the 110ac and ground, just dont wanna try anything until im sure about that, rest i can figure out no problem tho

meistah
07-21-2007, 10:35 PM
ahh, forgot they both have a blown fuse, gonna have to wait until monday to get them going now

InhumanAcura
07-21-2007, 11:49 PM
where is blaine?

meistah
07-21-2007, 11:55 PM
ok, so got the bright idea to use the good fuses in one amp...now have it hooked up with power, spliced rcas from amp to my computer, and the little monitor in it is currently producing sound...now all i have to do is figure out how to get it to power a speaker...i tried hooking a car speaker up to the 2 silver parts on the end which i assume are positive and negative (4ohm speaker), but got nothing out of that...ill prolly figure it out before anyone gets a chance to post, but any suggestions?

meistah
07-22-2007, 12:15 AM
dunno where blaine is, chose my location randomly...
got a speaker running off it now though, shocked myself in the process :p. s
o it powers things, wheee....not very loudly though....i have the all the sliders all the way up and its not even as loud as the little monitor speaker, lol.

meistah
07-22-2007, 10:53 PM
okay, rewired the rcas, as that was my problem with the lack of sound originally....i dunno how much power this thing puts out, but i hooked up a pg octane-r little cheap sub in a sealed box, and it gets that thing maxed out at about 1/3 power...and thats a 100wrms sub....hehe. gonna try hookin up my maw15s in a bit and seeing what it can do, wont try and wire it down below 4ohms tho as im sure it wont be stable past that

nismos14
08-21-2007, 10:43 PM
How'd it do on the maw's?

meistah
08-23-2007, 01:42 AM
ahh yes, those...well i blew a fuse in one of them myself, and went to buy new ones but got the wrong size...and they just kinda got pushed into a corner since then...now that ive been reminded of them i might just try and get em going tomorrow :)