View Full Version : WinISD design trouble

05-20-2007, 04:23 PM
Ok, I am using WinISD to help design a purely SPL enclosure for events. The only thing is, that I have entered EQ info for cabin gain(Linkwitz transform) and now all my calculations are returning similar SPL levels for every tuning frequency. Not sure if I did it correctly or if I should just not enter the EQ info to the program to determine tuning frequency.

My internal vehicle length from wall to windshield is a little over 7ft(2.2meters) so I used the following info:
internal car length = 2.2m
Linkwitz transform
f0 =80
fp =15
Q0 =0.707
Qp =0.707
from http://linearteam.proboards12.com/index.cgi?board=winisd&action=display&thread=1087022128.

Now however, my SPL number in WinISD is always pretty much the same +/- a half decibel or so from 30hz to 60hz no matter which tuning frequency I tune to. Is this an accurate result? Will the tuning frequency have pretty much no impact on SPL numbers? That doesn't seem right to me, but maybe I am missing something.

05-21-2007, 10:56 PM
Looks like I may just to pay more attention to things. The site there states that the SPL numbers are not correct when using the eq stuff with WinISD.


The Following graphs are incorrect when using a Linkwitz transform to predict "Cabin Gain"
Transfer function phase
Group Delay
Maximum SPL
Amplifier apparent load power
Cone excursion
Passive radiator - all
Port air velocity
So, looks like I will have to design it without cabin gain info plugged in.