PDA

View Full Version : Eclipse Cd7100 Bug!



leonm12
05-18-2007, 02:11 AM
I think there is a bug in the CD7100 usb feautre.
if someone have this unit please contact me, I want to be sure
and tell everyone about the problem.

Igno
05-18-2007, 11:47 AM
I have it, not yet installed, next week maybe let you know if I have a problem

ToyTundra
05-18-2007, 04:42 PM
mine's in, but i've only used the usb feature once.

GaresTaylan
05-18-2007, 11:36 PM
Have the unit. Dont use the usb since whenever I connect a drive to it my music has a constant popping noise that plays throughout the music. Thought it was the H.U. but a different usb drive with different music was tried on our display model at the shop and it did the same thing.

Igno
05-19-2007, 12:19 AM
Have the unit. Dont use the usb since whenever I connect a drive to it my music has a constant popping noise that plays throughout the music. Thought it was the H.U. but a different usb drive with different music was tried on our display model at the shop and it did the same thing.

not good too hear did your shop contact its rep about the issue?:uhoh:

GaresTaylan
05-19-2007, 12:21 AM
Yes, and tech support. We were pleased to find out that one of their techs didnt even know what a Cd7100 was and the other didnt know it had USB. Finally, the 3rd gets on the phone and simply says "there have been no reports of this issue therefore we can't investigate it." The whole time im thinking.. "what the hell would you call this, a courtesy call?"

Igno
05-19-2007, 12:27 AM
Yes, and tech support. We were pleased to find out that one of their techs didnt even know what a Cd7100 was and the other didnt know it had USB. Finally, the 3rd gets on the phone and simply says "there have been no reports of this issue therefore we can't investigate it." The whole time im thinking.. "what the hell would you call this, a courtesy call?"


well if the usb does not work I might as well have gotten the clarion

brad1011a
05-19-2007, 02:15 AM
Remember the Kenwoods have playlist support; important for large libraries.

leonm12
05-19-2007, 02:26 PM
YES. this the problem and there is another one.
the CD7100 doesn't read the full mp3 name when using the USB.

I have open an a case at Eclipse support. and they should handle it.
I guess they will forward this to the Engineers at Futisu Japan.

I'll update you with details...

Igno
05-19-2007, 03:06 PM
please do

Thank you for your diligence