PDA

View Full Version : 6 x 9's only work when its real hot outside...HELP!!



Chi_Town_Rydah
05-15-2007, 11:36 PM
6x9's never work only when its real hot inside my car....and they usually work for 15 minutes....what do i do?

Trey803
05-15-2007, 11:36 PM
sounds like a bad connection somwhere

DejaWiz
05-15-2007, 11:37 PM
Factory sound system still or have you replaced anything?

blackbonnie
05-15-2007, 11:40 PM
just replace them and run new wires

patrick1202
05-15-2007, 11:43 PM
check connections at the speaker make sure its in phase and check at hu

DBfan187
05-15-2007, 11:45 PM
5*55555555555555555555555
5 * 55555555555555555555555 = 2.77777778 10^23



:confused:

Chi_Town_Rydah
05-16-2007, 12:49 AM
Factory sound system still or have you replaced anything?

yea its factory

Chi_Town_Rydah
05-16-2007, 12:50 AM
check connections at the speaker make sure its in phase and check at hu

What do you mean by make sure its in phase???

DejaWiz
05-16-2007, 12:52 AM
What do you mean by make sure its in phase???

Check to make sure the positive wire is going to the positive speaker terminal and the negative wire to the negative terminal.

Chi_Town_Rydah
05-16-2007, 01:10 AM
Check to make sure the positive wire is going to the positive speaker terminal and the negative wire to the negative terminal.

is it still possible for it to play if da positive is in da negative and vice versa?

DejaWiz
05-16-2007, 09:57 AM
is it still possible for it to play if da positive is in da negative and vice versa?

Yep, absolutely.