PDA

View Full Version : Stupid question about Alpine 9885 subwoofer setting



dinosaur33
05-05-2007, 10:31 AM
I just got this unit, and it' my very first aftermarket stereo. It's in a stock acura with the stock speakers.

I have a very silly question to ask, but I just can't find the answer anywhere. The unit has a Subwoofer on/off setting in the setup, and the default is ON, not OFF. I should turn this off since I do not have a physical subwoofer, correct? Or is this some sort of virtual setting to simulate one? I've messed around with it, but I can't tell. I don't want to hurt the stock speakers or head unit with the wrong setting.

Thanks.

99StangGt
05-05-2007, 10:35 AM
doesnt matter if its on or off. it is for the rca output not the internal amp.

dinosaur33
05-05-2007, 10:39 AM
Thanks for the quick reply.

It does seem to change the sound though, when I adjust the subwoofer level setting. I guess it's redirecting frequencies?

helotaxi
05-05-2007, 11:28 AM
Looks like it switches the onboard high pass filter on and off as well. Having it on would cut the lows out of your main speakers.

Ali1
05-05-2007, 11:37 AM
i have the 9885. the manual seems to lack neccesary information, if you need any more help with the head unit, shoot me a pm

dinosaur33
05-05-2007, 03:41 PM
Thanks for the help guys. It makes sense now.

I'll mess with it some more.

ngsm13
05-05-2007, 05:57 PM
Looks like it switches the onboard high pass filter on and off as well. Having it on would cut the lows out of your main speakers.

Indeed.

It doesn't matter really either way. I'd just leave it as it is.

nG