PDA

View Full Version : Amp settings for my Diamonds



korndawg
04-24-2007, 05:41 AM
Hope this in the right forum, but i have a question. I'm not 100% sure if i got my settings correct for my Diamond S600a's that is powered by a PG ti600.2. Here's what the settings are for the PG:

FREQ- 40, 110, 160, 220, 300, 450, 800
Bass 0-18
Sensitivity 6, -2
Config switch - Speaker outputs recieve high pass
Speaker outputs recieve low pass
Speaker outputs recieve full range.

what would the corect settings be for my components? Thanks

DejaWiz
04-24-2007, 10:49 AM
Consult the link in my sig and if you still have questions afterwards, post 'em.
;)

luvinthebass
04-24-2007, 11:24 AM
that's a sweet writeup Deja

DejaWiz
04-24-2007, 11:42 AM
Thank you :)

Beat_Dominator
04-24-2007, 02:18 PM
Hope this in the right forum, but i have a question. I'm not 100% sure if i got my settings correct for my Diamond S600a's that is powered by a PG ti600.2. Here's what the settings are for the PG:

FREQ- 40, 110, 160, 220, 300, 450, 800
Bass 0-18
Sensitivity 6, -2
Config switch - Speaker outputs recieve high pass
Speaker outputs recieve low pass
Speaker outputs recieve full range.

what would the corect settings be for my components? Thanks

I'd push "Speaker outputs recieve high pass" and set the Freq to 110 as a start.

korndawg
04-25-2007, 01:43 AM
I'll start with that. I turned the defeat 'on' in my HU so it'll be using the amp settings now. I had it off before. It sure made a difference in sound. Tough to say which l like better tho?