PDA

View Full Version : BOSE over CDT HD-62?



APitBullT
04-12-2007, 10:50 PM
Ok for some reason im not feeling my CDT-HD62, it doesnt give me the loudness as my Escalades BOSE speakers. I have the CDT's up front and have a US AMP running them, they sound like they are maxed out at half the volume and im afraid they will pop.

is it the amp or is these speakers not as good as people make them sound out to be?

would you choose BOSE over CDT-HD62's?

please let me know as i would like to buy them and install them asap.

thanks,
Sergio

Rich B
04-12-2007, 10:53 PM
You like the Bose sound because its eq'ed to death in order to make the cheap drivers they use sound decent.

If you have some way of eq'ing your CDT's you might be surprised how much better they are than the Bose sound you remember.

CaliforniabOY5
04-12-2007, 11:25 PM
what are your settings like? gain? crossover? give us EVERY detail you can. . Head Unit?

APitBullT
04-12-2007, 11:48 PM
what are your settings like? gain? crossover? give us EVERY detail you can. . Head Unit?

My Overland is in the shop, ill be getting it in about 2-3 hours. and ill let you know all the info.

thanks for the qucik replies

99galant
04-14-2007, 12:48 PM
what is your amps ratings at? Which USAmp line is it and is it new or old? Also howl ong have you had the HD's in? Who did you buy them from also?

Tempe
04-15-2007, 12:53 AM
Hey I'm just one town south of you. I'm free tomorrow after like 2:30 pm. If you want I can meet up with you and take a look at your install. If you are interested shoot me an IM.

T

Makaveli7haDon
04-16-2007, 12:48 AM
Give them no less than 150 per side with HP at 100hz and solid deadened doors.

jrouter76
04-16-2007, 01:04 AM
Give them no less than 150 per side with HP at 100hz and solid deadened doors.My thoughts exactly.

RaiN
04-16-2007, 02:57 AM
Dont sell the HD's... At least not for Bose equipment.

99galant
04-16-2007, 01:17 PM
put like 175-200rms if you have the 560i crossover and really get them sounding good.

APitBullT
04-17-2007, 08:37 PM
OK this is what i have...

-US400x amp
-CDT HD-62 speakers
-PIOAVHP5700DVD indash T.V.

this is what the amp settings have...

100Hz - High
Low
Full

and its set on "FULL"

I dont know what the gain settings are at, becuase there is no writing around it.
i would guess they are at 25%.


I dont know what the crossovers are set at becuase they are inside the doors.


i havent touched any of the EQ in the indash Tv or my iPod.

i had them installed at a car audio shop.

hope this helps.

thanks guys,
Sergio

Trey803
04-17-2007, 08:41 PM
I dont think you need it on full but i could be wrong

youngfu
04-17-2007, 08:55 PM
do you have stock headunit?
might be stock hu's pre-eq problem

Trey803
04-17-2007, 08:58 PM
isnt scottsdale where they have the barret jackson auction

APitBullT
04-17-2007, 09:19 PM
do you have stock headunit?
might be stock hu's pre-eq problem

no its not stock its an indash T.V.

i have not touched any of the setting on there

APitBullT
04-17-2007, 09:20 PM
isnt scottsdale where they have the barret jackson auction


yes it is, went there this year

James Bang
04-17-2007, 09:25 PM
switch it from "FULL" to "HIGH" which should mean High pass, which is what you want. The "FULL" means that all frequencies are being sent to your speakers, which is why they sound like they will blow. You want to high pass it at around 100hz becuase you don't want such low frequencies being sent your components. Your sub should be playing those frequencies.

Trey803
04-17-2007, 09:26 PM
and thne you should be able to turn the gains way up

James Bang
04-17-2007, 09:29 PM
and thne you should be able to turn the gains way up

way up?

Trey803
04-17-2007, 09:30 PM
ok just "up"

APitBullT
04-18-2007, 12:29 AM
well hiow much up? should i go half way? 75%?

Railrocker
04-18-2007, 12:35 AM
I think you should reinstall those bose and sell those crappy cdt's to me!

How much? :naughty: