PDA

View Full Version : my woofer went out, but tweeter still works? wtf mate?



Twistid
04-12-2007, 01:26 PM
i was redoing the wiring in my car, hiding everything

i go to set it up, everything works, then all of a sudden the woofer on the right side goes out , but the tweeter still works? i took it out, tinsels are fine, woofer isent locked up, moves freely, whats the dilly gunit?

JoshHd6
04-12-2007, 01:27 PM
shouldve bought my hd3..***** for u

Twistid
04-12-2007, 01:27 PM
my dd/fi hybrid pwns you

Twistid
04-12-2007, 06:30 PM
???

JiggaWat2000
04-12-2007, 06:33 PM
Recheck your wiring diagram from the subs to the box.. if you done it parallel tryy series

Twistid
04-12-2007, 06:34 PM
what are you talking about noob

get out of here

JiggaWat2000
04-12-2007, 06:46 PM
U stupid dummy hopfully ur whole system falls apart. Let me satisfy ur gf cause u can't thats your main problem.... "WTF MATE" Lmfao.. u gay homo

Captain_Ahab
04-12-2007, 06:47 PM
oh my god..he is talking about his components you idiot.

ThatChevyGuy
04-12-2007, 06:48 PM
you have to know these people to know there e-attitude you cant take anything they say seriously. I almost left when i first came here because of the insults, but now its hilarious. So, STFU AND GTFO NUB

Twistid
04-12-2007, 06:48 PM
omg what is wrong with these noobs

this is the SPEAKER section, and i specifically say my SPEAKER woofer is the problem, and your talkin about wiring my subs and box and parallel and series???

JiggaWat2000
04-12-2007, 06:56 PM
Alright beaner.. u prob make that same mistake throughout your whole life.. lol plzz refrain from attending these forums w/o a proper taco bell badge

Twistid
04-12-2007, 07:04 PM
what in the world are you talking about? what mistake are you referring to??

and wow, that was a great remark about me being a beaner and working @ taco bell, take a look under my name and notice the USAF?
beaners = mexicans

honduras = descends from spain , which is why im white in the post a pic of urself thread ... i can see why your avoiding the topic of your a complete ******* talking about something that has nothing to do with this topic and then bringing up race in an sad attempt to regain what little e-self esteem you thaught you had

mjf
04-12-2007, 07:06 PM
check the speaker with a battery. if it still works, then there may be something wrong with the crossover.

JiggaWat2000
04-12-2007, 07:06 PM
LMFAOOOO U STUPID **** i just chkd that image.. u look more of a bean than anything.. and u look very lanky enuff 2 get squished by a real women

Twistid
04-12-2007, 07:09 PM
well before i put the woofer back in, i took it back next to the amp and connected speaker wires directly to the woofers tinsle leads and nothing happend?

but i cant see how its blown?? it freely moves, no smells, and the other woofer is completly fine , i even used the other speakers speaker wire, and still nothing... should i dmm it to see if the ohms are ok?

Twistid
04-12-2007, 07:12 PM
LMFAOOOO U STUPID **** i just chkd that image.. u look more of a bean than anything.. and u look very lanky enuff 2 get squished by a real women

:suicide:


pls dont come in here anymore, your obviously not smart enough to even read what was typed to know subwoofers were not mentioned even once, and i doubt you know anything about midwoofers to add to the discussion and help out in any way

so once again, get out of here noob :)

mjf
04-12-2007, 07:12 PM
well before i put the woofer back in, i took it back next to the amp and connected speaker wires directly to the woofers tinsle leads and nothing happend?

but i cant see how its blown?? it freely moves, no smells, and the other woofer is completly fine , i even used the other speakers speaker wire, and still nothing... should i dmm it to see if the ohms are ok?

tinsels could possibly be disconnected.

sentra95
04-12-2007, 07:13 PM
LMFAOOOO U STUPID **** i just chkd that image.. u look more of a bean than anything.. and u look very lanky enuff 2 get squished by a real women

CHINGA TU PINCHE PUTA MADRE!!!!!!!!!! AND STFU!!!!!1

You can't even fix your own L7.

JiggaWat2000
04-12-2007, 07:15 PM
CHINGA TU PINCHE PUTA MADRE!!!!!!!!!! AND STFU!!!!!1

You can't even fix your own L7.

i assume u have a beater sentra

muted
04-12-2007, 07:26 PM
That *****, but a digital mm is the way to go right? Because i have something similar situation with a speaker that doesn't grind vc, tinsel leads are fine, and smells summers eve fresh. And not to take away from the thread but jigga STFU

sentra95
04-12-2007, 07:51 PM
i assume u have a beater sentra

You assume wrong. Retard!:)

Hintzyboy
04-13-2007, 02:39 AM
God dammit. It seems like every day I find a new stupid person to hate.

JiggaWat, please end yourself.

Supergumby5000
04-13-2007, 02:47 AM
wow JiggaWat, you are amazingly retarded, and i honestly mean that. You should be proud.....

patrick1202
04-14-2007, 01:30 AM
i was redoing the wiring in my car, hiding everything

i go to set it up, everything works, then all of a sudden the woofer on the right side goes out , but the tweeter still works? i took it out, tinsels are fine, woofer isent locked up, moves freely, whats the dilly gunit? lol im pretty sure if this was about his subwoofer he would say well. . . subwoofer and why would the tweeter be on or around the sub people need to read

XanderMoser
04-14-2007, 01:37 AM
Yes, please check it with a DMM. Should be around 3-4 ohms or so. As long as it is not 0 or infinite. Let us know what comes up. Check the leads on the speaker, and the tinsels going from the leads to the voice coil.