PDA

View Full Version : EQX in home setup?



seagrasser
03-20-2007, 12:50 PM
I have been using an EQX in a home setup with great success except for some unwanted background noise. Sound almost like feedback or a full spectrum hum.

Anybody else use an EQX or other audiocontrol product in a home setting?

Love to hear from you,

Jason

frzninvt
03-23-2007, 12:53 PM
It is most likely coming from your 12V power supply. Use a cleaner 12V power supply.

seagrasser
03-23-2007, 01:13 PM
Thanks,

I have tried a few with varying success. Do you have a spec. or manufacturer you suggest. Right now it is just a radio shack wallwart.

JimJ
03-23-2007, 08:32 PM
Astron makes some of the best 12VDC supplies out there. Check Ebay for used ones.

http://www.astroncorp.com

A/D/S-MbQuart
03-24-2007, 11:25 AM
I think i'm gonna try my eqx in my home system :typing:

joetama
03-24-2007, 01:33 PM
Check out Duracomm.

We use those with great results in many 12volt applications.

Astron used to build the best ones. They are good bud I seriously like the Duracomm ones better...

:fyi:

seagrasser
03-25-2007, 08:51 PM
Thanks all of you.

Interesting turn of events on this. It seems that my direct TV box seems to be the main culprit for introducing noise into the system. Without it, there is some noise, but not near the crud that was there before.

I will still look into the power supplies mentioned and update if they improve the situation.

In the mean time, Direct TV is sending me a new converter.

joetama
03-25-2007, 09:26 PM
What model of EQX are you using? And how are you using it BTW?

seagrasser
03-25-2007, 11:12 PM
I am using a first generation EQX with an 80hz chip in it (this is the one with the third order slope). I also chose this one because it was cheap to come by and had a nifty 12v socket for a standard wall power supply.

Using it to produce a 2.1 setup with custom made monitors (Vifa and AXON drivers) driven with a hafler 9180 and a sub I just put together using an Orion XTR pro prototype in a vented 3.5 ft^3 enclosure tuned to 25hz. The sub is driven with a Halfer 9300. It gives me quite a bit of sound shaping and control of the signal strength.

I didn't like the tone controls on my Rotel preamp.

Thanks fo rthe interest,

Jason

JimJ
03-25-2007, 11:38 PM
Sounds like you've got the makings of a nice setup there :)

Pictures?

A/D/S-MbQuart
03-26-2007, 08:44 AM
I got my eqx hooked up and must say it's impressive. I have a old audiocontrol ten Eq and the eqx blows that away imo. Only thing the ten has over the eqx is a subsonic filter :crying: This is just for analog cd playback, run the wires into the input section of the eqx, output to the cd section on receiver. Alot will argue eq messes things up in home audio, i disagree, you really do have so much more control over the whole system.

joetama
03-26-2007, 01:16 PM
I can see why you are having humm issues after seeing what amps you are using.

Hafler makes great amps, however they need to have VERY good power and a very clean ground.

Many amps from that generation of that type will give you that humm problem. The best thing to do is find the device which is introducing the humm and remove or isolate it. Also, make sure you ground the hell out of the metal case, this can sometimes cure the problem! I went through all this for years dealing with pro-amps and when I had my H||H Audio V800 on my DM330is...

seagrasser
03-26-2007, 01:37 PM
Very good tip. I will do just that.

Pic's later tonight for JimJ.

Also, B&W, did you like the sound of the Haflers you auditioned. They are replacing a Carver setup and I think I like them better. At least, for the moment.

Jason

joetama
03-26-2007, 02:03 PM
Hafler is much better than Carver.

Hafler are great amps in terms of reliability and SQ, but they have a big active pre-amp in them before the amp with crappy grounding. Hence the issue you are having.

seagrasser
03-26-2007, 09:12 PM
Got home and fiddled with it some more. It is definitely the Direct TV reciever. I disconnected the grounding on the cable outside and that helped a bit, but turning off the box and disconnecting it makes it very quiet.

What other steps could I take to isolate the reciever?

Would a regular groundloop isolator on the audio outs help?

frzninvt
03-28-2007, 03:15 PM
If the DirecTV receiver has a three prong (grounded) plug, use a two prong adapter on it and see if your noise issue goes away.

Another way to derive power is two of the larger 6V batteries hooked in series to provide 12V that would take care of any issues with wall supplied power. The current pull on the EQX would be minimal and the batteries would last a long time.

My speakers are 104db @ 1W efficient and having 5 of them makes it tough to isolate noise.