PDA

View Full Version : car wont star when rains or snows



corto
03-20-2007, 12:57 AM
ill have 2 keep cranking it in the mornings only usually and ill have 2 get my gfs car 2 keep on jumping it for at least 20 min of cranking not all at once but then ill here it try and try and then it goes any ideas what i should look for why my black and white avenger is doing this lol?

tEh koRnDog
03-20-2007, 12:59 AM
I had this problem, something was pulling power from my battery, so pulled a few fuses. It started up fine without the fuses in. got the short fixed, replaced the fuses and its back to normal....for me it was the auto door locks.

crunktimes.com
03-20-2007, 12:59 AM
Did you ever think maybe your car does not like the bad weather? No everyone is comfortable driving in bad weather and I don't think you should pressure your car like that by trying to get it to do something it is not comfortable doing.

I suggest looking at the forecast daily and looking for alternative transportation if it looks like it is going to rain or snow out.. geez have some compassion.

BassTurd
03-20-2007, 01:03 AM
What kind of car? I've had a car do that and it was because moisture was condensing in the distributor cap at night when it cooled off. Also have had moisture interfering with the optical ignition trigger in my old TA.

audiobahnuser18
03-20-2007, 01:09 AM
My car actually did this it would sit over night and in the morning it would be dead or i would have to jump it with another go. well got oh the VOHM and started to doing some test's and i actually found out since i have alot on my car etc.....electrical the fog light's were pulling to much amperage because they had 3 button switch not normal one's still trying to sell them. or sorry it was a two button switch one was for a l.e.d. light in the fog light's the other one was the actual fog lights. but once i took off the fog light's my car has been running good.

moral of this story check for amperage draw's with a meter start pulling fuses .

Polecat
03-20-2007, 04:56 PM
check plug wires, cap and rotor...sounds like it's getting moisture, which will do this.

Moocow16
03-20-2007, 05:07 PM
Yeah, a friends dsm was doing that. went through a car wash and it was driving all f'ed up. turns out his plug wires were bad, one of them even had duct tape around it instead of replacing it since the jacket was worn way down

jonnybusa
03-20-2007, 08:03 PM
ill have 2 keep cranking it in the mornings only usually and ill have 2 get my gfs car 2 keep on jumping it for at least 20 min of cranking not all at once but then ill here it try and try and then it goes any ideas what i should look for why my black and white avenger is doing this lol?

my stang dont start in bad weather because I dont like her to get messy:naughty:

anyway, hope you get it fixed.

corto
03-22-2007, 10:50 AM
dodge avenger did it to me again f n rain

JohnnyChuttz
03-22-2007, 12:40 PM
My serpentine belt just squeals when it rains.

jdawg
03-22-2007, 12:44 PM
its probably like said above, moisture in the distributor cap, what engine?

corto
03-22-2007, 04:58 PM
2.5 cant even find the cap on this car

dbman150
03-22-2007, 09:49 PM
lol it doesnt have a cap it has coil packes