PDA

View Full Version : Forum No Longer Works in Opera



bdawson72
01-28-2007, 04:17 AM
intresting

SAG3
01-28-2007, 04:29 AM
Scroll down more, it's upside down.

req
01-28-2007, 10:11 AM
i love you james.

baseballer1100
01-28-2007, 10:01 PM
I was wondering what happend..

danteBirosel
01-29-2007, 12:23 AM
omg i thought i was the only one. haha but yea everything is jumbled up. goob can u fix this pleaseeee

joetama
01-29-2007, 12:38 AM
Wow.... No kidding... Weird..... Back to firefox it is....

ngsm13
01-29-2007, 12:40 AM
Opera.

Lawl.

nG

joetama
01-29-2007, 12:41 AM
Opera.

Lawl.

nG

What's wrong with Opera?

Other than the current forum issue which just started a little while ago....

ngsm13
01-29-2007, 12:42 AM
It's ghey.

nG

joetama
01-29-2007, 12:45 AM
It's ghey.

nG

At first yea... But I like it now that I've been playing with it....

ngsm13
01-29-2007, 12:48 AM
Obviously, that's b/c you're a ghey.

nG

joetama
01-29-2007, 12:49 AM
Obviously, that's b/c you're a ghey.

nG

Yea it must be.... Everyone else that uses it must be too....

ngsm13
01-29-2007, 12:51 AM
Precisely.

nG

dumple
01-29-2007, 12:53 AM
i use opera mini on my fone its killer

path2spl
01-29-2007, 12:53 AM
at least im not alone. i was gettin really aggrivated

baseballer1100
01-31-2007, 11:17 PM
This is annoying though.

Chevyaudio
02-03-2007, 01:06 AM
Yep...Goob would be nice to get this fixed...and a timeframe on Mod elections.

OneKrazyKeebler
02-03-2007, 12:26 PM
Anyone else not see the forum selections at the homepage for the forum?

danteBirosel
02-04-2007, 05:15 PM
omg imma always use Opera, and just having this forum look all unorganized. Goob really has to fix this!!


dB

Chevyaudio
02-05-2007, 11:26 PM
Still not working goob.

Schuey2002
02-06-2007, 01:56 AM
I am using Opera and this forum works just fine on it...

danteBirosel
02-06-2007, 02:33 PM
I am using Opera and this forum works just fine on it...
are u using Opera 9.0?



dB

Schuey2002
02-06-2007, 03:21 PM
I am using Opera 8.1 ...

mattf
02-07-2007, 02:19 AM
Doesn't work for me either.

baseballer1100
02-07-2007, 04:24 PM
Ahhhh needs to be fixedddddd

crunktimes.com
02-11-2007, 11:39 PM
Another Opera user unable to via the site. :(

CarAudio.com Admin
02-12-2007, 03:47 PM
We're working on it. :)

baseballer1100
02-12-2007, 04:57 PM
Woot!

mattf
02-12-2007, 09:22 PM
:woot: It works now.

CarAudio.com Admin
02-12-2007, 09:26 PM
:woot: It works now.
Good! Anymore problems with Opera?

danteBirosel
02-12-2007, 11:23 PM
haha thanks Goob!!!!! works great!!!!!!!!!!!!!! i was actually surprised it looked normal! :D whooo-hooo!!


dB