PDA

View Full Version : Main page corrupted?



Rich B
01-17-2007, 01:14 PM
On my screen this part-

Welcome, Rich B.
You last visited: Today at 08:19 AM
Private Messages: Unread 0, Total 24.

......is on the very top right side of the page half covered (and partially unreadable) by the caraudio.com header at the top of the page.

Also the Message Forum/Photo Gallery/Product Reviews/$$Compare Prices$$/Join/Home links are one above another on the left side of the page underneath the header instead of running side by side there.

Thanks.

:)

j3bus2k3
01-17-2007, 01:15 PM
Mine has changed but its not corrupted. Must have been an update...I kinda like it.

DBfan187
01-17-2007, 01:15 PM
goob's updating.

dewitt88
01-17-2007, 01:17 PM
On my screen this part-

Welcome, Rich B.
You last visited: Today at 08:19 AM
Private Messages: Unread 0, Total 24.

......is on the very top right side of the page half covered (and partially unreadable) by the caraudio.com header at the top of the page.

Also the Message Forum/Photo Gallery/Product Reviews/$$Compare Prices$$/Join/Home links are one above another on the left side of the page underneath the header instead of running side by side there.

Thanks.

:)

X2

Rich B
01-17-2007, 01:18 PM
Mine has changed but its not corrupted. Must have been an update...I kinda like it.


If the member info wasnt half hidden by the header, I wouldnt mind.

But half of it is unreadable, so I think it kinda *****.

:D

dkguitarist
01-17-2007, 01:21 PM
works fine for me. first thing i noticed when i came back to log in was the updates goob made to the site. looks great imo.

xxxpower
01-17-2007, 01:23 PM
mine is also corrupted

CarAudio.com Admin
01-17-2007, 01:36 PM
For those of you that have your monitor resolution size set low, it might be corrupted. We're working on a fix.

Rich B
01-17-2007, 01:38 PM
For those of you that have your monitor resolution size set low, it might be corrupted. We're working on a fix.


Thanks Goob!

:2thumbs:

lilmaniac2
01-17-2007, 01:38 PM
1280 x 768 too low?

reneeb7363
01-17-2007, 01:40 PM
silly goob.... trix are for kids

CarAudio.com Admin
01-17-2007, 01:42 PM
1280 x 768 too low?
That should not be too low. Are you having problems also?

CarAudio.com Admin
01-17-2007, 01:44 PM
On my screen this part-

Welcome, Rich B.
You last visited: Today at 08:19 AM
Private Messages: Unread 0, Total 24.

......is on the very top right side of the page half covered (and partially unreadable) by the caraudio.com header at the top of the page.

Also the Message Forum/Photo Gallery/Product Reviews/$$Compare Prices$$/Join/Home links are one above another on the left side of the page underneath the header instead of running side by side there.

Thanks.

:)
May I ask what resolution size your monitor is set at? eg. 800x600.

SyKo13
01-17-2007, 01:46 PM
1280x1024 FTW!:cool:

Rich B
01-17-2007, 01:47 PM
May I ask what resolution size your monitor is set at? eg. 800x600.


1024x768

lilmaniac2
01-17-2007, 01:59 PM
That should not be too low. Are you having problems also?


yup exact same problem for me

Shyne151
01-17-2007, 02:27 PM
1024x768... ie7 and firefox both b0rked. The text is just flowing over into the header image, due to the low resolution.
Maybe try downsizing the width of the header image? i don't see anyway to make the text fit unless you did four lines instead of two for the last vist and private messages.

NoLimit
01-17-2007, 02:30 PM
mine was messed

but now its good

FF ftw :D

and, goob ftw :)

lilmaniac2
01-17-2007, 02:39 PM
i like the old way better, but at least now i can read it

goob i need more pm space... that is all

springy101
01-17-2007, 02:50 PM
i also like the old way, roll back!

NoLimit
01-17-2007, 02:51 PM
i like the old way better, but at least now i can read it

goob i need more pm space... that is all

X999999999999999999999999999999999999999

elementxero
01-17-2007, 03:21 PM
it was tweakin out for a while changing in weird ways that looked corrupted but I think they were just changing the layout because its all cleared up now. I kinda like it also,

Chevyaudio
01-17-2007, 03:23 PM
Im gonna have to agree on more PM space...Hell I would pay a little bit to get some PM space. When selling things, Its alot easier to keep PMs than to keep downloading them as a Txt. file or a word document.

So goob...15.00 for 200 PMs for the regular members...

johnecon2001
01-17-2007, 07:33 PM
Same thing is happening for me.
My resolution isn't low though.. 1680x1050
Happens in FireFox, Safari and IE.

http://img165.imageshack.us/img165/3103/picture4jc9.th.png (http://img165.imageshack.us/my.php?image=picture4jc9.png)

crunktimes.com
01-17-2007, 07:39 PM
Happens to me in 1024x768 in FF2, IE6 and Safari. Works fine in IE7 and looks good :)

CarAudio.com Admin
01-17-2007, 08:17 PM
Anyone else having issues now?

AllStar1500bd
01-17-2007, 08:29 PM
Anyone else having issues now?Lookin' good, Goob :veryhapp:

http://img136.imageshack.us/img136/4174/untitledai9.jpg

Rich B
01-17-2007, 09:22 PM
Anyone else having issues now?


Nope, looks good!

Nice, I like it!

:)

johnecon2001
01-17-2007, 10:23 PM
It works... kinda.

Couple of things that should be different. If I may say so. When the window is too narrow (i.e. default sizing), the text gets shifted into the black area. When you expand the windo everything is fine. You should make the silver gradient box fixed instead of expandable so that even if the window is small the tex will still show up properly.

Second thing.. I would imagine now that you have that info at the top of the screen you'll be removing the original... wasn't sure if you had thought of it, but I figured even the top dogs can miss the small and painfully apparent stuff.

CarAudio.com Admin
01-17-2007, 11:18 PM
There are still a few issues to be worked out. Thanks for everyone's input!

BassAddictJ
01-20-2007, 09:59 PM
same thign is going on with mine. the background pic behind my private message info box is dark and the black text doesnt show up too well. iccassionally ill sign on and its a white background and its fine. but ussually its dark

tEh koRnDog
01-20-2007, 10:01 PM
same thign is going on with mine. the background pic behind my private message info box is dark and the black text doesnt show up too well. iccassionally ill sign on and its a white background and its fine. but ussually its dark

mine does that....but once the page fully loads its white

trevor87
01-20-2007, 10:04 PM
1280x1024 :woot: