PDA

View Full Version : alarm will not shut off/ can't start car



rubicon
12-20-2006, 11:43 AM
I have a 2001 Tacoma which has an alarm in it that was installed by the previous owner. It have no key fobs but it never gave me trouble until yesterday when I disconnected the battery to put in a new deck. Now my car will not start and every time I open or close a door the alarm sounds.

I have heard that taking out the fuse should disable it but I have no idea where the fuse could be hidden. I have the kill switch but it doesn't seem to work.

Any thoughts/ideas on what to do to disable the alarm? (I don't mind if it renders the thing useless.)

LUV2BHATED
12-20-2006, 11:45 AM
the fuse should be under ur dash by you ign wire, or just follow the brain of ur alarm to the fuses

dkguitarist
12-20-2006, 11:47 AM
the brain should have a fuse on it. if you locate the brain you should be able to pop the fuse out (at least i think my 791xv has a fuse on the brain). or just disconnect/cut the power and ground wires perhaps?

KaeZoo
12-20-2006, 11:59 AM
Is there a small black pushbutton anywhere? If there is, try this: put your key in the ignition, turn it to "run", turn it off again, then press and release the button.

pimpedout97x
12-20-2006, 12:01 PM
just locate the brain and disconnect the power wire from it. no more alarm :)

rubicon
12-20-2006, 12:23 PM
Thanks for the quick replies. I took off the bottom part of the dash and the kick panel and I think I found the brain. Now I'm still trying to locate the fuse.

rubicon
12-20-2006, 12:33 PM
does the fuse look like a fuse on an amp?

Worlddre
12-20-2006, 12:38 PM
should be a small automotive fuse....while you are down there you might as well reconnect your starter wire....it should be the heavy guage wire coming frm you key cylinder thats cut in half and run through the alarm

rubicon
12-20-2006, 12:46 PM
http://img122.imageshack.us/img122/1010/dsc00847ef8.th.jpg (http://img122.imageshack.us/my.php?image=dsc00847ef8.jpg)

Here is a shot of the brain. I'm not sure what is going on with the wires.

http://img122.imageshack.us/my.php?image=dsc00847ef8.jpg][img=http://img122.imageshack.us/img122/1010/dsc00847ef8.th.jpg]

pimpedout97x
12-20-2006, 12:51 PM
unplug those wires from the brain and see if ur car will start.

killahbean
12-20-2006, 01:01 PM
you sure your cars not stolen? ;)

pimpedout97x
12-20-2006, 01:02 PM
lmao

Worlddre
12-20-2006, 02:17 PM
unpluggin all of that will not allow the car to start if the starter has been cut which it seems is the case if the alarm is causing his car to not start

rubicon
12-20-2006, 02:19 PM
I unplugged the wires and waaaalaaaa no more alarm and the car still starts. I guess this should work for now. Thanks pimpedout97x. Now if my car explodes tomorrow, I'll also have you to thank. ;)

Calikid
12-20-2006, 02:23 PM
I unplugged the wires and waaaalaaaa no more alarm and the car still starts. I guess this should work for now. Thanks pimpedout97x. Now if my car explodes tomorrow, I'll also have you to thank. ;)

lawl:laugh: