PDA

View Full Version : 780MP sub-control?



trd_camry
12-17-2006, 12:32 AM
Anyone experience problem with this? Does the sub-control from the HU completely turn off the sub..(mean no bass at all) or is it just minimize/lower the bass?

I just notice today that when i re-hook my system back on that the sub-control don't usually turn-off the sub..instead lower the bass from the sub. Even with the sub off..i can still feel bass coming from my sub..but not as loud as when its turn on. Another promblem that i experience once i turn of my HU, there is hugh noise comming from they sub..(sound it like it gonna bow). Is my RCA jack on my HU not working or its the RCA wire (then one connected the HU and the AMP) not working right?

jacka
12-17-2006, 12:35 AM
does that noise happen while you are removing your rca's? if so, try grounding them. happened to me before. also how are you using the sub control? i played with the 780 and there is a screen where you can turn the sub off/on by pressing the control knob in, and lower the bass by tapping the knob down.

PepsiFiend69
12-17-2006, 12:35 AM
there is an "on/off" for the sub control, and depending on how your gain is set, the sub "volume" control may turn it all the way off, or make it so it's not audible.


that "thump" you hear, i BELIEVE (please correct me if im wrong) is caused by improper grounding. although im not 100% sure on that.

trd_camry
12-17-2006, 12:40 AM
does that noise happen while you are removing your rca's? if so, try grounding them. happened to me before. also how are you using the sub control? i played with the 780 and there is a screen where you can turn the sub off/on by pressing the control knob in, and lower the bass by tapping the knob down.

Yea it does. it never happen to me b4. I try ****ing with the up/downs and left/right on the screen and nothing affect it. even though i turn it off..i still hear sound coming from the sub..how strange... Right after this happen..i quickly switch the 780 with my cda-9855 and guess what the apline completely to off the sub. I think rca jack from the HU might be broken or something.

pickup1
12-17-2006, 12:41 AM
my 860,you can turn it up and down,and turn it off.should be about the same.
also sounds like you got a bad ground!

jacka
12-17-2006, 12:48 AM
Yea it does. it never happen to me b4. I try ****ing with the up/downs and left/right on the screen and nothing affect it. even though i turn it off..i still hear sound coming from the sub..how strange... Right after this happen..i quickly switch the 780 with my cda-9855 and guess what the apline completely to off the sub. I think rca jack from the HU might be broken or something.

i agree with pickup and pepsifiend. try grounding your rca's first.

http://www.caraudio.com/forum/showthread.php?t=198477&highlight=engine+whine

shows you a picture of grounding the rca's.