PDA

View Full Version : HU doesnt keep settings



MetalHead888
12-05-2006, 10:36 PM
so i bought a pioneer 6800 hu, sounds great but....whenever i turn the car off and back on it does not keep the settings, it starts back up in demo mode like it was just turned on the first time. it doesnt save the eq, time, spot where cd last played, or anything. the harness from my car hass a yellow batt/memory cord but theres no spot to plug it in on the hu (there was on my old 1) im guessing it would go along with the power and acc wire but that would probally be bad if im wronge. theres 2 wires from the head unit not in use a orange lighting switch terminal wire and a yellow/black mute wire my car has a orange illimination wire witch wasnt hooked up to the old hu either so i decided not to use it

another weird thing....my abs light used to be on...witch is probally bad....but since the new hu...it has gone away

azbass
12-05-2006, 10:38 PM
there has to be a yellow wire on the HU. that is your batt/memory

937DYTBOI
12-05-2006, 10:40 PM
memory wires the problem

MetalHead888
12-05-2006, 10:42 PM
i dont have a memory wire from the h/u

azbass
12-05-2006, 10:42 PM
or teh wire he uesed is switched..

azbass
12-05-2006, 10:42 PM
i dont have a memory wire from the h/u

is there a red wire and a yellow wire from the radio?

MetalHead888
12-05-2006, 10:44 PM
i got a red 12v power wire and a yellow acc wire

azbass
12-05-2006, 10:45 PM
um. yellow goes to CONSTANT and red goes to SWITCHED (acc)

azbass
12-05-2006, 10:45 PM
thats why its not keeping the mem.

MetalHead888
12-05-2006, 10:47 PM
so what do i have to do?

azbass
12-05-2006, 10:49 PM
go to a shop.

MetalHead888
12-05-2006, 10:51 PM
theres nothing i can do?? whys it gotta go to a shop?

MetalHead888
12-05-2006, 10:58 PM
it dont make sence, why wouldnt they just put a mem wire from the hu

azbass
12-05-2006, 11:23 PM
because the yellow wire from the deck takes a constant 12 volts. and that is what keeps the mem.