PDA

View Full Version : Anybody install AUTOSTART remote starts...please help



snb778
12-04-2006, 11:12 PM
I just got the AUTOSTART remote start/alarm installed in my car...the one with the 2 way remotes...new one....I am trying to figure out how to get it on silent mode so it wont chirp during the night...I read through parts of the manual and couldnt find anything, I just have a hard time believe that something like this doesnt have that feature. Let me know if any of you know how to do this...thanks

JoshHd6
12-04-2006, 11:38 PM
did u use aux mode..AUX controls Silent mode..

try a press the AUX button and see wat it does..

JoshHd6
12-04-2006, 11:39 PM
When u press it..hold it for 2 seconds or so..

JoshHd6
12-04-2006, 11:41 PM
ohh yeah..also known as Channel 2 output..

JoshHd6
12-04-2006, 11:47 PM
ima read from the manual.

Silent Mode
To temporarily turn off the arm or disarm chirps, use silent mode.Simply Press AUX for less then 1 second arming or disarming, and the corfiamtion chirps will be eliminated for that one operation only.If you want arm/disarm chirps turned off permenently your dealer can do this for you.:)

snb778
12-08-2006, 01:26 AM
someone... anyone...

master467.... I dont know what the aux button is...do you have a link wher eyou are getting this info?

lincolnls
12-08-2006, 01:34 AM
if what you want is when you arm you car you dont want it to chirp all you do is hold down the arm button for a few seconds and it will arm with just flashing the lights

dont hold down too long

try it out a few times close to the car so you get an idea of how long you have to hold it down for so you know

snb778
12-09-2006, 01:41 PM
ill give it a shot..thanks