PDA

View Full Version : odd sound (port noise or blown sub?)



ajm
11-21-2006, 04:13 AM
I just built a new box two weeks ago and finally got around to puttin it in this weekend. All went well its 5.5 cubes tuned to 30hz for 3 10" L7's and the gains have been set using a dmm. There is an odd noise comming from the box and I cant really figure out what it is. Its sounds like a horribly loud vibration/rattle. At first I though ok maybe its rattles in the truck that were never noticed before as I went from a box tuned to 37hz to one tuned to 30hz. So tonight I try to figure out where the noise was comming from and sure enough there was barley any rattles from the truck but as soon as I put my ear by the port all I could hear was a burrrrrr rrrrrrr rrrrr rrrrrrr vibrating noise. One of the subs is half *** blown a coil reads funny and it feels very sloppy when pressing on the cone. Could this be causing the problem? Although if I recall correctly I didnt have this problem with the old box.

hatemonger
11-21-2006, 04:24 AM
I just built a new box two weeks ago and finally got around to puttin it in this weekend. All went well its 5.5 cubes tuned to 30hz for 3 10" L7's and the gains have been set using a dmm. There is an odd noise comming from the box and I cant really figure out what it is. Its sounds like a horribly loud vibration/rattle. At first I though ok maybe its rattles in the truck that were never noticed before as I went from a box tuned to 37hz to one tuned to 30hz. So tonight I try to figure out where the noise was comming from and sure enough there was barley any rattles from the truck but as soon as I put my ear by the port all I could hear was a burrrrrr rrrrrrr rrrrr rrrrrrr vibrating noise. One of the subs is half *** blown a coil reads funny and it feels very sloppy when pressing on the cone. Could this be causing the problem? Although if I recall correctly I didnt have this problem with the old box.

i would say it's blown. was the old box sealed?

luvinthebass
11-21-2006, 04:25 AM
push down on the cone lightly and see if it scratches and makes a crunchin noise if it does it's blown

ajm
11-21-2006, 04:36 AM
The box was not sealed. I know ---- well the sub is blown. Ive tested the coils and one of the coils on that one reads funny, when pressed it makes the scratching noise as well as feels like it has no suspension to it. Overall thats fine its been like that for awhile I just didnt replace it right away bc it still played. My main concern is trying to figure out what is causing the horrible rattling noise from the box which I guess would be this speaker?

luvinthebass
11-21-2006, 04:41 AM
is your box pre fab ( bought in stores already built for you) or did you build it yourself?

coolahan
11-21-2006, 04:42 AM
pushing down on the sub and it making a scratching sound does not always mean its 'blown'

thatkidbob
11-21-2006, 04:44 AM
^ but the coils are reading a funny RE... if it scratches too, that means its most likely blown...

BASSMEKANIK
11-21-2006, 04:53 AM
typical L7's... ive seen it happen one to many times... and usualy if its scratchy either the coil is outa line or the voice coil has came unglued from the former

ajm
11-21-2006, 05:10 AM
luvinthebass--the box was built myself.

Immacomputer
11-21-2006, 08:58 AM
Take the sub out of the enclosure. It sounds like a mechanical problem and probably has to do with the spider separating from the voice coil.

Pyro_By_Nature
11-21-2006, 09:05 AM
Take the box out of your truck and play it.Try putting weight/pressure on the different panels of the box.

It's possible you didn't make all the cuts perfectly straight.This will bite you in the *** when it comes to putting the top on.If all of the panels aren't the same height you'll get a rattle.

It could also be one of the subs with a spider coming loose from the basket or former.

ajm
11-22-2006, 01:02 AM
I checked the box and all seems good mountaineer man. After playing with it somemore im almost positive the sound is being caused by the screwed up sub.

Immacomputer
11-22-2006, 11:29 AM
Don't think, know. Take the **** thing out of the enclosure. People are so affraid of about 8-10 screws... it cracks me up.

ajm
11-22-2006, 05:22 PM
Ok....so im going to take this thing out of the box leaving the box pretty much free air and play the other two? Im sure thatll work really well. If youre saying to take it out to see if its blown. I already have..