PDA

View Full Version : Squeak12 Got me Worried!!!



lilmaniac2
10-31-2006, 09:14 PM
I traded my ap spl 10s for a mt motor with him... motor was suppsoed to be in perfect working condition

i receive the box in immaculate packaging

http://i21.photobucket.com/albums/b276/lilmaniac2/DSCN0745.jpg
http://i21.photobucket.com/albums/b276/lilmaniac2/DSCN0746.jpg
http://i21.photobucket.com/albums/b276/lilmaniac2/DSCN0747.jpg
http://i21.photobucket.com/albums/b276/lilmaniac2/DSCN0748.jpg
http://i21.photobucket.com/albums/b276/lilmaniac2/DSCN0749.jpg

but when i get to the motor

http://i21.photobucket.com/albums/b276/lilmaniac2/DSCN0753.jpg
http://i21.photobucket.com/albums/b276/lilmaniac2/DSCN0755.jpg
http://i21.photobucket.com/albums/b276/lilmaniac2/DSCN0754.jpg

and with a APXX recone kit over it to show just exactly how much it shifted

http://i21.photobucket.com/albums/b276/lilmaniac2/DSCN0757.jpg

he hanst been on since i recieved the sub so he hasnt got my pms yet....

but im worried that he is avoiding getting online b/c he knew the sub was shipped broken ( packaging was in PERFECT shape upon arrival and it appears to me that it was broken before it was shiped out)

also one of the screws is jacked up which he faild to mention

tommyk90
10-31-2006, 09:16 PM
:crap:

I was gonna possibly use that motor too. :crap:


































:crap:

mazdakid
10-31-2006, 10:06 PM
didnt you try to tell me you bought that for $130?

lilmaniac2
10-31-2006, 11:28 PM
he is taking care of things