PDA

View Full Version : Going Active, front stage......??????



808stang
10-22-2006, 10:00 PM
well I am going to go active in the front stage and need some help......

------------------------------------------------------------------------------------------------------------
my system:

Head unit - Kenwood Kdc-x979

spekers:
front - Diamond hex s6.0 woofers only
rear - Pioneer 3-way coaxils
Subwoofer - JL 10" W6v3

Amp:
front - JL audio 300/4
rear - Headunit
Sub - Jl Audio 500/1

------------------------------------------------------------------------------------------------------------

I have installed everything and just recently bought the JL 300/4 amp
I just wanna know how to hook everything up, I have hooked up the 300/4 today, hooked up the front rca to the front rca input, I also did the gain settings but when I did the AC test for the speakers, on the left I adjusted it to 17.3 v, and when I chect the right side it red 16.5v, is that supposed to be right...

Yea Im new to an actove set up, and am going to read more about it....

any help/input would please......

Worlddre
10-22-2006, 10:03 PM
tweets? the point of going active is lost with out the use of an actual two or three way front stage

as for the gains they should read the same over both sets of terminals....when you tested were you playing music because if so the dynamics in music are almost never going to reach your 17.5v ac unless you -3db or greater test tones...

808stang
10-22-2006, 10:09 PM
im gonna get diamond tweetes, im thinking silk since im gonna maybe install them on the a-pillar or side mirror covers....

808stang
10-23-2006, 02:02 AM
ok, hmmmmm just finished installing the 300/4 amp and hooked up the diamonds and some tweeters i had laying around....


ok, so tell let me know if I hooked everything up correctly...

http://i21.photobucket.com/albums/b277/faded808/9947.png

ok,
in the front input I hooked up the front RCA to this and hooked up the tweeters to the front speaker out put...

the rear input I hooked up the rear RCA to this, and then hooked the diamond woofers to the sperker out put....

Did I do it correctly??

smd4life
10-23-2006, 02:06 AM
i just finished my active front stage. it is teh ***

hopfully ill be you in a month:)

smd4life
10-23-2006, 02:12 AM
is your's 2 or 3 way?

azbass
10-23-2006, 02:18 AM
with no pics.

the lame

808stang
10-23-2006, 02:21 AM
so, yea did I hook everything up right though....

azbass
10-23-2006, 02:23 AM
er i would have gotten a 450/4 for active.

808stang
10-23-2006, 02:23 AM
with no pics.

the lame



you talking anout me?? if so ill take some pix later.......

azbass
10-23-2006, 02:25 AM
not you

808stang
10-23-2006, 02:25 AM
o, ok

Big Dee
10-23-2006, 02:52 AM
hopfully ill be you in a month:)

Dude, that pic under your name...c'mon you could have done a little better :)