PDA

View Full Version : DEH-P860MP stopped working



jacka
10-22-2006, 04:27 PM
Anyone else have their 860 give out on them? Mine suddenly did today.. wondering if anyone knows what it could be. It's about a year and 2 months old. Got it authorized.

Belunt
10-22-2006, 04:33 PM
What is it doing or not doing? Have you checked all fusing and taken a meter to wiring to make sure you're getting 12V & ACC?

jacka
10-22-2006, 04:37 PM
basically just won't power up. haven't checked fuses. i'll do it now. i only noticed one maxi fuse, that should be it right?

jacka
10-22-2006, 05:09 PM
fuses good, getting 12.3 volts with ACC on..

James Bang
10-22-2006, 05:15 PM
it jacked... jacka

just like the deh-960mp sitting on my desk.

Ricky616
10-22-2006, 05:31 PM
**** thats weird my friend has a 860mp and, he hasnt had any problems with it.

jacka
10-22-2006, 05:38 PM
yeah.. i haven't really had problems either til recently. when i added an md2, i had to ground my rca's because of the whine. then the cd would sometimes not eject all the way.. eventually the faceplate would just move down enough so that i could remove the faceplate, but not enough to remove the cd, and now it just stopped working.

StupidDumbSlap
10-23-2006, 01:07 AM
The only problems I had with my 860 was the face plate would get stuck sometimes, so I had listen to the same cd for 2 days at a time :crazy:

FOSGATE JOE
10-23-2006, 01:32 AM
some times my cd player will not pull out my c.ds and its 28 weeks old:crap:

adam71
10-23-2006, 05:19 AM
Anyone else have their 860 give out on them? Mine suddenly did today.. wondering if anyone knows what it could be. It's about a year and 2 months old. Got it authorized.

Well, atleast the 860 has a 2 year warranty.:)

FOSGATE JOE
10-23-2006, 10:15 AM
x2