PDA

View Full Version : Panasonic indash installed, having an issue



jeffs42885
10-18-2006, 11:57 PM
So i had my panasonic cq-vd7001u installed tonight in my car. It works great overall it seems like a good product..but

after like 10minutes or so of playing, wether it be a dvd or a cd, it shuts off. when i say shut off, almost like it shuts off when it normally would when the car is shut off. the screen pops up that says "see you" and then the only way i can play it again is by restarting the car completely..

has anyone ever seen this happen before, what causes somthing like this?

thanks

klepto
10-19-2006, 12:23 AM
Just a wild guess but maybe its overheating...? Not sure to be honest. If you bought the hu from a shop take it back to them and tell them whats up.

jeffs42885
10-19-2006, 12:23 AM
circuit city, 350 open box, heh..

any other inputs?

jeffs42885
10-19-2006, 08:31 AM
anyone else ideas why ttt

jeeper07
10-19-2006, 08:32 AM
ill give you one guess why it was an open box no returns

bikinpunk
10-19-2006, 12:13 PM
I'd call Panasonic. Most open box items still have a warranty on them.

jeffs42885
10-19-2006, 12:22 PM
open box is 30days return

DeViOuSoNe
10-19-2006, 12:37 PM
I had a problem like this with mine...Make sure all power and ground connections are good, Sometimes it isnt getting enough power, Or like Klepto said see if it is getting hot, Just pull it out and feal it when that happens.

jeffs42885
10-19-2006, 12:47 PM
could it be a bad chime box? thats what my manager said it may be. i ahve the box for 00 + gms..

jeffs42885
10-19-2006, 03:49 PM
update: checked the ground, it was okay..but i still regrounded it. and i ran a switched power source directly to the headunit, so im going to assume that the unit is defective. im going to send it out for service, and get a new one. this ***** though, no indash for big car show this week.