PDA

View Full Version : Question for Alpine CDA-7998 owners



SeekingVidblain
10-13-2006, 09:16 AM
Every few days my 7998 will reset itself. This is to say that the power will shut off, the face will return to the default position, and all stored information will be gone. After this happens, I can press any button to turn the power back on.

I have done enough checking to conclude the problem is within the deck. Has anyone else experienced this problem? It is an intermittent issue and I can find no pattern to when it will fail.

ramos
10-13-2006, 09:26 AM
hrmmmm I had a 7998 and now I have a 7999 . Never had that problem with either :)

LeofromtheH
10-13-2006, 10:01 AM
i was reading up on it awhile back that would happen and it was something about putting in a diode inbetween the batt. and HU

check here
http://www.alpine-usa.com/images/support/head_units/pdf/cda7998_tip_091802.pdf

SeekingVidblain
10-13-2006, 11:07 AM
i was reading up on it awhile back that would happen and it was something about putting in a diode inbetween the batt. and HU

check here
http://www.alpine-usa.com/images/support/head_units/pdf/cda7998_tip_091802.pdf

Hey thanks for the tip! I checked that instruction, and it may apply to my problem. Once in a while the face does glitch when the ignition is turned off, but the main issue is a reset while the ignition is on.

frzninvt
10-13-2006, 12:04 PM
Make sure the constant power (yellow lead) is energized when the car is on or off so the unit can maintain its memory settings. Perhaps you might have an intermittent connection.

Check the fuse at the fuse box and on the battery lead as well with a DMM for continuity.

innsanes
03-14-2007, 12:28 AM
hrmmmm I had a 7998 and now I have a 7999 . Never had that problem with either :)

I don't think there such a thing as alpine 7999.