PDA

View Full Version : DDX 7015 not letting amp turn on



calisurfer
08-14-2006, 06:29 PM
O.k problem number 2 on my list thats to this wonderfull indash, O.k when its in tuner the amps on and everythings all dandy<lmao then when i switch it over to DVD/mp3/CD it turns off, it happen to me when i first installed the kenwood and i figured it out by playing with it but now i have no idea i forgot and me today disconnected to by pass the parking break and its happing again pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeeeee help me

calisurfer
08-14-2006, 09:44 PM
no help

KaeZoo
08-14-2006, 10:06 PM
You hooked the amp remote turn-on to the wrong wire on the back of the head unit. Disconnect it from the blue wire, connect it to the blue/white instead.

calisurfer
08-14-2006, 10:47 PM
but it worked b4 untill i unpluged it 2day and grounded the parking break the same thing happend when i first installed it, it only sparks up the amp on tuner mode

mikeyboc
08-14-2006, 10:51 PM
That is because it is hooked to the wrong wire as stated above. You hooked it to the power antenna wire (IIRC). It works in tuner mode because it receives a signal from the power antenna. For the other modes, the antenna wire is note engaged so no signal. Connect it to the blue/white wire and you will be good to go.

calisurfer
08-14-2006, 11:10 PM
o.k blue/white wire to amp remote.....k thanks guys i'll tell you tomorrow see if it plays fine...another lil ? can i buy a remote for this because i bought it used and it didnt include it?