View Full Version : Problems with Doors Locking with Alarm

12-10-2002, 02:50 AM
I have a DEI Rattler alarm and I can't seem to get my doors to lock anymore when my alarm turns on. I have it set to where my alarm turns on after 30 seconds. My doors use to lock after 3 seconds with the ignition on but now it does not do that either. Does anyone know what is wrong?

12-10-2002, 04:06 AM
did you check to make sure that all your wires are connected properly? sometimes I overlook little crap like that.

12-10-2002, 10:38 AM
Yeah, I had it installed at a shop over a year ago. I just remember I had my door open one time and sat on my keypad and I think I reprogrammed some of my options.

12-11-2002, 12:36 AM
most alarms let you turn that feature that locks the door automatically by pressing some buttons on the alarm, its unlikely that the lock and the unlock wire fell off at the same time, so i would guess you need to look at the instructions and program that locking feature back into the car....-

01-02-2003, 06:41 AM
Reset your alarm. look in the manual. you probably accidently set it on vallet mode. ive done it quite a few times.

10-27-2004, 01:26 AM
I have the same problem with my car alarm
I try to reset the alarm but I cant

Some anyone know where I cant find the manual the Rattler alarm
or tell me how to reset the alarm.

Thank You

10-28-2004, 09:17 AM
Wow this thread is almost 2 years old....

10-28-2004, 02:28 PM
I'd just unplug the 2 wire harnesses from the brain, then reconnect them....to reset the alarm.