PDA

View Full Version : Eclipse avn5435



kool9accord
08-04-2006, 06:29 PM
Hi, i bought an Eclipse AVN5435 and have a little problem with it. The case is that the Functunal buttons dont light up at night. I was wondering if it was something wrong with it or its probably an option. I went to Circuit City(were i got it from) and the one on display doesnt light up either but i know they do cause i saw a green lights on them when i went to look for them on google.They said it might be an option but to read over the owners manual but it kinda big . But please let me know if you know how to or whatever.

killahbean
08-04-2006, 08:12 PM
Hi, i bought an Eclipse AVN5435 and have a little problem with it. The case is that the Functunal buttons dont light up at night. I was wondering if it was something wrong with it or its probably an option. I went to Circuit City(were i got it from) and the one on display doesnt light up either but i know they do cause i saw a green lights on them when i went to look for them on google.They said it might be an option but to read over the owners manual but it kinda big . But please let me know if you know how to or whatever.

heyy what version is your Navigation Dvd?

jeepintn
08-04-2006, 08:13 PM
Hi, i bought an Eclipse AVN5435 and have a little problem with it. The case is that the Functunal buttons dont light up at night. I was wondering if it was something wrong with it or its probably an option. I went to Circuit City(were i got it from) and the one on display doesnt light up either but i know they do cause i saw a green lights on them when i went to look for them on google.They said it might be an option but to read over the owners manual but it kinda big . But please let me know if you know how to or whatever.

lmao, kinda big? just read through it, or find it online and do a search through it using your computer

Anonymous User
08-04-2006, 10:00 PM
did you even try to look in the index? check the illumination wire?

kool9accord
08-05-2006, 09:00 AM
my disk is I believe a 1.2 . I dunno, il double check

killahbean
08-05-2006, 09:25 AM
my disk is I believe a 1.2 . I dunno, il double check

Heyy my buttons doesnt light up on mines either and my illumination wires hooked up.....but it doesnt matter anyways, its not really a big deal......but find out what version is your nav dvd is for me....

kool9accord
08-07-2006, 09:10 AM
yep, mine its a 1.2 version. whats yours? Anyone know if thats the latest one? Yea, the illumination wire wasnt hooked up, so it works now. It helps ALOT at night though.

killahbean
08-07-2006, 09:29 AM
mines a 1.2 version too....I'm looking for the updated one....I heard the discs from the newer units will work with this unit as well

atoz350
08-08-2006, 01:30 AM
I went to Circuit City(were i got it from) and the one on display doesnt light up either.

Yeah those people are idiots. The one at my store lights up. Just connect the illumination wire. Eclipse button lights work independant of the screen, just like OEM.

Jt321
08-08-2006, 03:27 AM
you gotta hook up illumination, and it will only turn on when the park lights are on, like factory. if you want it on all the time, just jumper it over to the red switched wire.