PDA

View Full Version : MODS...what did I do wrong....



snb778
07-02-2006, 04:34 AM
MikeofTulsa just send me a message earlier today saying to delete the image in my sig image.....what is that...and what is wrong with it? Is it my picture of brooke burke??

snb778
07-02-2006, 04:34 AM
MikeofTulsa just send me a message earlier today saying to delete the image in my sig image.....what is that...and what is wrong with it? Is it my picture of brooke burke?? or the monkey???

snb778
07-02-2006, 04:35 AM
MikeofTulsa just send me a message earlier today saying to delete the link in my sig image.....what is that...and what is wrong with it? Is it my picture of brooke burke?? or the monkey??? those are the only 2 images I have posted.

snb778
07-02-2006, 04:36 AM
wtf is that all about...why did it just post 3 threads!!! SORRY GUYS!!! I did have problems with someone hacking into my user account recently...!!

springy101
07-02-2006, 04:36 AM
maybe cuz you can kinda see her *******, but that is still b.s. though

snb778
07-02-2006, 04:37 AM
I didnt even make it...and I have had it for months!!! and a mod made it!!!

dleccord
07-02-2006, 04:39 AM
i love brooke

2kchevy06civic
07-02-2006, 04:44 AM
you've had that sig for a long time, if they wanted it gone they should have said something about it a long time ago. I don't know why they are doing something about it now.


/shrug

snb778
07-02-2006, 04:49 AM
is that what they are talking about.. JNTAR made it for me though!! that being said, they sould take it up with him.. then get back to me... I cant even see anything explicit...shiznit. NGism's profile pic a worse than this...friggin frotch lovers shiznit all over there.

ATTN. mods. please let me know what it is that I have to change, or delete here, preferably JNTAR since he made it...i am going to bed, so note that I probably wont be up till at least 12...seein that its 4 in the morning, and im feelin pretty buzzed... (good typing though ey)

JAZN
07-02-2006, 04:52 AM
Your sig image cannot be a link.

snb778
07-02-2006, 04:53 AM
well then there is no link in my sig image..... wtf... haacked????

JAZN
07-02-2006, 04:57 AM
Your tags are probably incorrect.
Replace what you have now with _http://img395.imageshack.us/img395/5383/snb7784hp0py.jpg_
but remove the underscores.

DaveT
07-02-2006, 04:59 AM
Your sig image cannot be a link.
Its a link to the image host....its not like hes linking to an actual nother site or naything.....that is complete BS

JAZN
07-02-2006, 05:01 AM
Its a link to the image host....its not like hes linking to an actual nother site or naything.....that is complete BS
Rules are rules. I don't see why this one is so hard to follow.

dleccord
07-02-2006, 05:50 AM
maybe theres an expiration date on your old sig

iagrdshaka
07-02-2006, 06:19 AM
is that what they are talking about.. JNTAR made it for me though!! that being said, they sould take it up with him.. then get back to me... I cant even see anything explicit...shiznit. NGism's profile pic a worse than this...friggin frotch lovers shiznit all over there.

ATTN. mods. please let me know what it is that I have to change, or delete here, preferably JNTAR since he made it...i am going to bed, so note that I probably wont be up till at least 12...seein that its 4 in the morning, and im feelin pretty buzzed... (good typing though ey)

Follow the rules *******! No direct linking in a sig image.

P.S. Why did you make so many threads? :crazy: A simple PM back to Mike would of made a lot more sense, but then again it is you.

Ricky616
07-02-2006, 09:42 AM
no not that pic :crap:

Silver
07-02-2006, 09:43 AM
Make a better one!

thatsgonnahurt
07-02-2006, 10:07 AM
what if you just delete the caraudio.com logo? so that it doesn't appear that brooke is advertising for the site and creating legal issues for caraudio.com.

nVRuckus
07-02-2006, 10:45 AM
The Nazi abusing his non voting in authority again?

Johnny Drama
07-02-2006, 11:40 AM
Mike did nothing wrong. I fixed the sig for SNB.

In the link you used to add the image in your sig, it had it so that it would have a hidden link to imageshack. That is how they make money. You just need to only use tags instead of the (http://imageshack.us) ()

Everything is good ;)

snb778
07-02-2006, 11:56 AM
Mike did nothing wrong. I fixed the sig for SNB.

In the link you used to add the image in your sig, it had it so that it would have a hidden link to imageshack. That is how they make money. You just need to only use tags instead of the (http://imageshack.us) ()

Everything is good ;)


thanks man. I understand now...but I still didnt know how to fix it.

Prowler573
07-02-2006, 12:02 PM
As soon as I read the OP for this thread I knew exactly what it was about.
Glad to see it get solved amicably :thumbsup:

MikeofTulsa
07-03-2006, 12:37 AM
wow, my first time seeing this. in the future a simple pm would resolve this. thanks for clearing it up jntar.