PDA

View Full Version : Got My Z6's installed....Pretty Dissapointed



Starky
06-14-2006, 10:11 AM
I can tell that they're a Bit clearer than my Old Boston Pro 6.4's but, I dont think they justify the few hundred $ more than the 6.4's...and They dont seem to get as loud. Im pretty let down...am I insane to think this?

JoseMCeee
06-14-2006, 10:42 AM
happens all the time man. I know it has happened to me...

3.5Max6spd
06-14-2006, 12:40 PM
Not surprised. I dont think they justify the price either.

FoxPro5
06-14-2006, 12:44 PM
Where do you have them installed?? ;)

snb778
06-14-2006, 12:47 PM
regardless of price...to say theyre not loud though......everyone says if you are just looking to get loud to get the Pros alone...im hearing 300 + watts to the pros and watch yourself go def......?/?

Starky
06-14-2006, 12:52 PM
Well I think my 6.4's were a bit louder...I have like 300+ watts going to them...And they're mounted in my KickPods

AllStar1500bd
06-14-2006, 02:33 PM
Well fellas, how much power are you giving them? They suggest between 200 and 500 watts RMS per speaker. 80 watts to them isn't going to cut it. I am giving mine sufficient power on an RF 551x and they get extremely loud and stay clear.

Where do you have them mounted? Doors? Kicks?

Remember 90% install, 10% equipment.

PhatTonyDeMarco
06-14-2006, 02:35 PM
Well fellas, how much power are you giving them? They suggest between 200 and 500 watts RMS per speaker. 80 watts to them isn't going to cut it. I am giving mine sufficient power on an RF 551x and they get extremely loud and stay clear.

Where do you have them mounted? Doors? Kicks?

Remember 90% install, 10% equipment.
Every question you just asked was answered in the post above yours...

AllStar1500bd
06-14-2006, 02:38 PM
Every question you just asked was answered in the post above yours...Wow, you're a tool. I was talking to the other guy.

Starky
06-14-2006, 03:07 PM
^^^

your talking to me right?....if you are look above you 1st post...if not, then idk

AllStar1500bd
06-14-2006, 03:36 PM
^^^

your talking to me right?....if you are look above you 1st post...if not, then idkRegardless of that, they should be performing very well. Did you check the settings on the crossover? There's some settings that you may want to play around with on there, and check your EQ'ing. What sounds the best for my set-up is to have my Alpine HU set on flat EQ with MX on.

Starky
06-14-2006, 05:48 PM
The setting on the passive crossover? I didnt see any settings....I've been messing around with my Crossover on my HU Alot, in tons of different positions.

alann
06-14-2006, 06:22 PM
Maybe their not broken in yet?

AllStar1500bd
06-14-2006, 06:31 PM
The setting on the passive crossover? I didnt see any settings....I've been messing around with my Crossover on my HU Alot, in tons of different positions.If you open up the cover on the passive crossover with an alan wrench, there's there's 2 different SQ settings (SQ1 and SQ2), a "normal" and "bi-amp" setting, and a tweeter attenuator (0, -2dB, -4dB).

Here's a shot from my .pdf manual:

http://img439.imageshack.us/img439/1998/bostonzt0zx.jpg

Starky
06-14-2006, 06:54 PM
Hmm....let me check that out...

Starky
06-14-2006, 07:15 PM
well I'll be God****ed.... that was the mutha F*ckin problem...it was in Bi Amp Mode...and I changed the tweeter to 0 (thats louder than -2 and -4, right?)

FoxPro5
06-14-2006, 07:47 PM
well I'll be God****ed.... that was the mutha F*ckin problem...it was in Bi Amp Mode...and I changed the tweeter to 0 (thats louder than -2 and -4, right?)

Yes....-2 is 2dB down and -4dB down from the level the mids are playing at.

BTW I just looked at your dash pod pics....bwahahahahha









aaaaaaahahahahhahahha























ahahhahhhhahhaaaaa













HA!! :hilariou:

AllStar1500bd
06-14-2006, 09:59 PM
well I'll be God****ed.... that was the mutha F*ckin problem...it was in Bi Amp Mode...and I changed the tweeter to 0 (thats louder than -2 and -4, right?)Yes, and it's amazing what a little bit of reading the manual can do :)

and x2 on the pics... just... well... there are no words to explain it. :laugh:

ngsm13
06-14-2006, 10:07 PM
You are teh ****.

nG

Towncar
06-15-2006, 12:14 AM
You are teh ****.

nG

x2

Kickerkitty
06-15-2006, 07:48 AM
lol, how dare you make me think my Pro60's MIGHT be the better deal than Z6's! :crying: