PDA

View Full Version : New section guys



MikeofTulsa
04-25-2006, 11:03 AM
Wow, im the first one to post here, umm ok. well basicly guys this is for you to post any kind of problems, bugs, errors, or any other type of problems you guys are having with the message board. we figured this would be easier than trying to find a mod, or making a post in the lounge and it getting lost. if you do get an error please post as much info about the error you get the more specific the easier it will be to figure out what the problem is and get it resolved.

dkguitarist
04-25-2006, 11:11 AM
i've had a few errors before..we'll see what happens. yay for new section! :woot:

snb778
04-25-2006, 11:13 AM
ok....is there any way you guys can make it so when I look up "posts by user" (I search for myself) that there can be an option to view my posts in order by most recent......I often want to go back and read posts that I made from a week or 2 ago...but have a hard time finding it since it is in complete random order. If this isnt to hard to do I think that would make a lot of people happy..

danteBirosel
04-25-2006, 11:13 AM
yesterday the forum was hella lagging. it seems like someone was pinging the ip addy

iceteebone
04-25-2006, 11:50 AM
ok....is there any way you guys can make it so when I look up "posts by user" (I search for myself) that there can be an option to view my posts in order by most recent......I often want to go back and read posts that I made from a week or 2 ago...but have a hard time finding it since it is in complete random order. If this isnt to hard to do I think that would make a lot of people happy..


i cannot search posts from a few months ago. i post wh0re like no other so i can only go back 30 pages but i wanna go back farther and can't

mike75356
04-25-2006, 12:13 PM
Yes yesterday was horrible i could bairly get any page to open. I guess because there was so many people on but i have cable and it should be quick it literally took me 5 min's to get a page to work. That and i dont know if its my computer or not because this happens to me on sounddomain too, but sometimes it seems like the site wont reset itself like yesterday i was only able to see topics up until the 22nd in the for sale thread but it was the 24th???? Might be a computer setting on my comp but i dunno just really weird i have to keep refreshing it and eventually i get it to come up with todays threads.....

CarAudio.com Admin
04-25-2006, 01:21 PM
ok....is there any way you guys can make it so when I look up "posts by user" (I search for myself) that there can be an option to view my posts in order by most recent......I often want to go back and read posts that I made from a week or 2 ago...but have a hard time finding it since it is in complete random order. If this isnt to hard to do I think that would make a lot of people happy..
Doesn't it already do this? It did for me.

MikeofTulsa
04-25-2006, 01:21 PM
ok....is there any way you guys can make it so when I look up "posts by user" (I search for myself) that there can be an option to view my posts in order by most recent......I often want to go back and read posts that I made from a week or 2 ago...but have a hard time finding it since it is in complete random order. If this isnt to hard to do I think that would make a lot of people happy..

this is more for reporting problems not trying to get things changed, if u want to see if goob can change that you'll have to send him a pm.

caraudio.com admin

but to answer your question when you search for your name choose the option that says

Find Posts from (choose a time frame say 2 weeks) and then make sure it says and newer.

choose how you want it sorted.

check the option to show results as posts

bingo, you have your most recent posts

MikeofTulsa
04-25-2006, 01:23 PM
Doesn't it already do this? It did for me.


beat me to it, jerk http://ganjataz.com/smileys/01-grayball/images/02gb-bubble-loser.gif

Loudrango112
04-25-2006, 01:24 PM
I dont know if this is a bug or not to you, but its very random and shouldnt do that.... when i go to www.caraudio.com and click "forum" sometimes it opens in a "new window" and sometimes it opens in the current one....

Why does it randonly do that?

I do html... and that shouldnt do that...

ngsm13
04-25-2006, 01:27 PM
Goob, I'm a member on OT.com and a cool feature that I think would be useful here would be a...

"View my posts" button... like in the same area as "USER CP"... maybe right next to it...

nG