PDA

View Full Version : ground trace problem on NEW pioneer decks.....



zachzchw
04-12-2006, 01:42 PM
Anyone know if the new 2006 lineup is suffering from the infamous ground trace problems?
Hopefully, Pioneer took care of that before releasing this lineup.

aadadams
04-12-2006, 04:37 PM
I have no trouble with my P880PRS. I have read of the pioneer ground loop problems, but this is my first pioneer in well over a decade so this is new to me. I will say thta I notice engine noise after the install but they grounded my amp or the RCAs or something and the problem was resolved.

zachzchw
04-13-2006, 10:25 PM
I have no trouble with my P880PRS. I have read of the pioneer ground loop problems, but this is my first pioneer in well over a decade so this is new to me. I will say thta I notice engine noise after the install but they grounded my amp or the RCAs or something and the problem was resolved.


Can you go into detail on that noise?

aadadams
04-13-2006, 11:18 PM
I had an engine whine when the volume on the hu was between 0 and 8. When the volume was above that the noise was overcome by music. The noise was very faint at idle and loudest upon acceleration. the but even at its loudest I could not hear it when the volume was above 8. To put this in perspective the HU volume range is 0 - 64 (i think) and I listen to it very low when on the phone and such. For cruising I had the volume at 28 - 34. I cannot tell if this was related to the Pioneer or the other components. But, the installers completely eliminated the noise by adding a filter. Oh an the noise was only coming from my rear coaxials. If you have any specific questions or want more detail on one point let me know.