PDA

View Full Version : Problem hooking 5.1 through comp... help?



Ivoryblade
02-28-2006, 10:44 PM
Alright. I'm trying to get my 5.1 system playing. Problem is, it doesn't seem to play out of all the channels when my computer is playing it. I have a 2 channel card I think. When the radio is on, all 5.1 speakers play.

I have my sound card out going to a splitter, one RCA input is to my comp speakers, other is to a pair of red/white RCA's that go into the channels of the reciever. Is it because my card is like, a 1 or 2 channel card, it isn't sending the right signal? Would I just need a 5.1 sound card to get the right sound, right? Because, I listen to internet radio a LOT, and want to fully experience it through my system.

If thats the case, what are some good 5.1 cards? I'm not going for extreme sound quality or loudness, I'm on a VERY limited budget right now. Just something that'll do the job.

JimJ
02-28-2006, 11:08 PM
I have an external 7.1 soundcard that I'd sell...what are you looking to pay?

VOA_NIGHTMARE
02-28-2006, 11:11 PM
I just bought a audigy 2 zs on ebay from a guy and it was a great deal. It works so much better then my other onboard sound and is awsome in games. It really picks up alot of stuff. that is one card you can look into getting and if your not going for games dont get the zs just get the audigy 2 for like $30-50

JimJ
02-28-2006, 11:13 PM
Mine's the 2NX.

VOA_NIGHTMARE
02-28-2006, 11:15 PM
http://computers.search.ebay.com/audigy-2_Sound-Cards-for-Desktop-PC_W0QQcatrefZC12QQfromZR40QQfsooZ1QQfsopZ1QQsacat Z44980