PDA

View Full Version : Eclipse 8454 slow load times?



mfenske
02-28-2006, 07:35 PM
I picked up a used Eclipse 8454 from a guy on Ebay and I was fairly happy with it until I tried to play a CD. It takes very long to start playing the disc, like 30 to 40 seconds. When it finally does start to play it will play fine until I try to skip ahead a couple of tracks. One plays fine, two is okay, but 3 on up won't play. Any thoughts? Mark

Crown_amps
02-28-2006, 07:52 PM
not to sure but that happend to my buddies alpine too the load times get slow if the motor gets old and crappy.

iceteebone
02-28-2006, 07:55 PM
try cleaning the lense

mfenske
02-28-2006, 07:56 PM
try cleaning the lense
I'll give it a whirl, but at this point I don't see how a dirty lens would allow certain tracks to play and others not to. Mark

iceteebone
02-28-2006, 07:58 PM
I'll give it a whirl, but at this point I don't see how a dirty lens would allow certain tracks to play and others not to. Mark


well that would explain the slow load times, if it had a dirty lense. my 5444 used to load slow and i cleaned it and worked perfect

mfenske
02-28-2006, 08:03 PM
well that would explain the slow load times, if it had a dirty lense. my 5444 used to load slow and i cleaned it and worked perfect
Air in a can or a different method? Mark

iceteebone
02-28-2006, 08:13 PM
Air in a can or a different method? Mark


they sell kits at walmart i believe

FoxPro5
02-28-2006, 08:20 PM
If that fails, just to let you know that United Radio is an authorized service center for Eclipse. They fixed my 8053 that had similar problems and it works awesome now...plus they warranty their work for 6 months.

mfenske
02-28-2006, 09:10 PM
If that fails, just to let you know that United Radio is an authorized service center for Eclipse. They fixed my 8053 that had similar problems and it works awesome now...plus they warranty their work for 6 months.
Where can I find them and what do they charge? Mark

FoxPro5
02-28-2006, 09:23 PM
Where can I find them and what do they charge? Mark

http://198.66.219.68/yourservicecenter/customerpricing.shtml

ToyTundra
02-28-2006, 10:25 PM
If that fails, just to let you know that United Radio is an authorized service center for Eclipse. They fixed my 8053 that had similar problems and it works awesome now...plus they warranty their work for 6 months.


what was actually wrong with yours? Did it cost exaclty the online estimate or less/more?

Ctminime
02-28-2006, 10:35 PM
my old eclipse did this too.... it was a 5454 and i took one of the cd things with the brush on it and it helpd... what really did it was sticking a can of compressed air in the disc slot and blasting away...

mfenske
03-01-2006, 01:55 PM
my old eclipse did this too.... it was a 5454 and i took one of the cd things with the brush on it and it helpd... what really did it was sticking a can of compressed air in the disc slot and blasting away...
I blasted the bejesus out of it. Still no dice. Anyone else? Mark