PDA

View Full Version : Limp mode???



DubbDesigns
02-27-2006, 09:41 PM
My tranny (auto) is all messed up, only first and second gear are working correctly.

My dad says that it will go into limp mode which he says it already has and will only go so far until it gives out. He said that limp mode is a warning and is made so it will not get your stranded in the middle of no where. I am buying a new tranny in a day or two, but I still need to use the car, will it last for about 30 more miles you think?

95 Nissan Altima GXE 230,000 miles

sixfootman2005
02-27-2006, 09:43 PM
i don't think i'd risk it

DubbDesigns
02-27-2006, 09:49 PM
i don't think i'd risk it
It's a hard decision, Iam still in school, I live 8 miles from town and the only bus that comes out this way is about 10ft long:eyebrow: I don't want to ride the Short-Bus :crying:

nissanrider06
02-27-2006, 09:51 PM
lmao the short bus that must be a bltch on gas everyday after awhile

DubbDesigns
02-27-2006, 09:53 PM
not really, when my car was running good I used to be able to get a whole weeks worth of drive to and from school and go out to lunch everyday on a full tank of gas

DubbDesigns
02-28-2006, 11:15 AM
Imma risk it, Iam leaving now... wish me luck ;)

squeak9798
02-28-2006, 11:17 AM
AAA memberships FTW !!

DubbDesigns
02-28-2006, 06:14 PM
Well I made it to town and back today. My dad said that I shouldn't drive it anymore, but I was like iam not riding the **** short bus anymore. Iam a pretty tall and big guy, and the oldest person on the bus not including me or the old driver is like 8 years old.

**** I hate that ***** that drives the bus, she told the ****ing principle at my school that I was driving on the wrong side of the rode and about hit her at like 100mph! Which is a lie :furious:

DubbDesigns
02-28-2006, 07:40 PM
Could this problem be caused by a bad shift solenoid? That is what I was thinking as I drove home today. First and second work perfectly, however it will not go into third

ballstothewall
02-28-2006, 10:08 PM
Take it to a dealer and have it scanned.

DubbDesigns
02-28-2006, 11:17 PM
Take it to a dealer and have it scanned.
Nearest dealer is 35 miles :(

JimJ
02-28-2006, 11:20 PM
AAA memberships FTW !!

Seriously.

I get free towing out to 100 miles...no questions asked :)

AcidicDreams
02-28-2006, 11:22 PM
My tranny (auto) is all messed up, only first and second gear are working correctly.

My dad says that it will go into limp mode which he says it already has and will only go so far until it gives out. He said that limp mode is a warning and is made so it will not get your stranded in the middle of no where. I am buying a new tranny in a day or two, but I still need to use the car, will it last for about 30 more miles you think?

95 Nissan Altima GXE 230,000 miles

limp mode in all the nissans I've seen (worked at infinity dealership..... washing cars) limit your speed by cutting fuel... not limiting gear... if your tranny isn't going past second gear it's cause it screwed up....

DubbDesigns
03-01-2006, 07:01 AM
limp mode in all the nissans I've seen (worked at infinity dealership..... washing cars) limit your speed by cutting fuel... not limiting gear... if your tranny isn't going past second gear it's cause it screwed up....

Yea, I was thinking shift solenoid. I know the transmission has about had it too, but I believe the problem is the shift solenoid because it won't shift to third gear. I think the only reason it shifts to second is because I use the 1 & 2 low gear on the auto tranny.

phantom240
03-01-2006, 07:23 AM
it may not be the solenoid. Does it try to shift into third, but never engage? like the motor just spins and you dont accelerate? Cuz if so, you may have some clogged vanes, or a broken band in the tranny. Id say drop the pan and see whats goin on in the fluid. Itll tell you a lot based n how metallic or if theres chunks of metal in it.

DubbDesigns
03-01-2006, 09:51 AM
it may not be the solenoid. Does it try to shift into third, but never engage? like the motor just spins and you dont accelerate? Cuz if so, you may have some clogged vanes, or a broken band in the tranny. Id say drop the pan and see whats goin on in the fluid. Itll tell you a lot based n how metallic or if theres chunks of metal in it.
It doesn't even try to go to third, It did I think but it just reved up but yesterday it wouldn't even try to go to third.

Today I was driving to school... Got about halfway there and the O/D Off light kept flashing real quick and then the car died :( So I let it coast in neutral trying to steer without power steering then turned the car back on and it would drive a little further and do the same thing. So I made it to a church parking lot about 2 miles from town and just left it there and got a ride back home. Locked it up, hope nobody messes wit it. It's not like they can jack my wheels... I have locking center caps :D have to have the key or one like it :crap:

So iam back at home calling around looking for a transmission. Wonder if the TC and shift soleniod will come with a used trans?

DubbDesigns
03-01-2006, 10:16 PM
I got my car back home, I waited for my dad to follow me home, didnt shut off or anything, just wouldnt go to third or whatever. I pulled the codes from the ECU by turning the screw on the side and counting the flashes, I guess it was just one code 5 slow 5 fast because that was the only pattern and it kept repeating 5 slow 5 fast
Would that translate to P0505 trouble code? If it does, that means there is a problem with the IAC-AAC Valve
what ever that is???

Astyl
03-01-2006, 11:10 PM
Is your car ODB2 or 1? If its 2, take it to autozone or pep boys and have them pull the codes using a scanner, it will tell you what your code is accurately

Also, check your tranny fluid through your trannys dipstick, if its brown or smells burnt you have a problem, if its cherry red in color its still good