PDA

View Full Version : face plate won't slide open (pio prem)



Sam524
02-20-2006, 12:46 PM
alright so my friend and i were putting in my head unit yesterday (pioneer premier deh-p8mp) and when he was holding it and i turned the car off, his hand got in the way of when it was sliding open, so it wouldn't open all the way. now when i hit eject, it slides open a tiny bit, but just keeps playing the cd player. it does the same thing when i turn off the car and it's supposed to slide open. just comes down a little bit and stops. anyone else have/had this problem?

loserpunk
02-20-2006, 08:06 PM
alright so my friend and i were putting in my head unit yesterday (pioneer premier deh-p8mp) and when he was holding it and i turned the car off, his hand got in the way of when it was sliding open, so it wouldn't open all the way. now when i hit eject, it slides open a tiny bit, but just keeps playing the cd player. it does the same thing when i turn off the car and it's supposed to slide open. just comes down a little bit and stops. anyone else have/had this problem?

try resetting the h/u, it'll be a small small button, you'll have to use a pencil/pen to get it.......write down any settings you won't remember, cause you'll lose all of them

6spdcoupe
02-20-2006, 11:30 PM
Sounds more mechanical that anything else. Although isnt the reset behind the face?

loserpunk
02-21-2006, 11:37 AM
edit: the button should be the really tiny black button on the far bottom right corner that isn't labeled.......push that w/ a pencil and the whole unit should turn off....

Sam524
02-21-2006, 02:35 PM
i've tried resetting it. still nothing

Prowler573
02-21-2006, 02:39 PM
i've tried resetting it. still nothing
I cannot say for certain not having seen the unit in question so definately I'm allowing the possibility of being wrong but from the sounds of things:

...and when he was holding it and i turned the car off, his hand got in the way of when it was sliding open, so it wouldn't open all the way...
I'm afraid to me it sounds like a mechanical issue that was created when it was forced to remain closed while trying to open. :crap:

anarchy57
02-21-2006, 02:51 PM
it wasnt forced to remain closed, it began to open and my hand got in the way and i moved my hand immediately

loserpunk
02-21-2006, 08:19 PM
i'm not sure if it will make any difference, but possibly try removing the 12v power lead to the h/u....(most likely will do the exact same thing as resetting it...but worth a try)

if not, email/call pioneer, or search their site for authorized repair shops and see what they tell you.....good luck

JAZN
02-21-2006, 08:36 PM
I'm guessing the gears got thrown off when the finger jammed it. Might have to get it fixed.

Try some wd-40 in the gears first.