PDA

View Full Version : problem with my new panasonic hu



btmorris972
02-11-2006, 10:01 PM
i recently upgraded hus. i purchased the panasonic cq 5401u. ive noticed that sometimes when playing the music at vol 20 on the hu that sometimes the hu will cut out for a second and them resume. vol 20 on my hu is where i set my gains.

sadly i bought the hu off of ebay so i dont have a warrenty.

any suggestions???

btmorris972
02-12-2006, 06:44 PM
bump

firearm
02-13-2006, 09:37 PM
I had a CQ-C9800U that did the same thing at about 23 on the volume scale.

Funny thing is that this only happened while playing CD's. The tuner would play louder without cutting out.

This model had the class T amp and was crystal clear up to the point of cutting out.

I will always wonder if I amped it if it would have resolved the problem. It's ashame too as this deck had tons of features and sounded great.

Maybe it was some type of protection???????????????

firearm

btmorris972
02-14-2006, 12:51 PM
Ok so today it was happening again. I was at a red light so i know its not the road causing vibrations.

It usually only happens with rap songs with heavy bass.

my fronts are being powered off of a mtx 70w rms 2 chanell amp. Also one of my rear speakers is blow so i only have 1 speaker being powered by the hu.

Is it possible for my amps to cause problems with the hu when playing at high volumes? btw my gains were set with a dmm.

its probably just the subs vibrating the car to much. its really loud when the hu volume is at 20 which is where i set my gains.

any help would be great.

btmorris972
02-15-2006, 01:11 PM
anyone

Jay_Rich
02-18-2006, 01:06 PM
Check and upgrade ur grounds maybe....never hurts

Jay

btmorris972
02-18-2006, 07:02 PM
well it is the subs causing the skipping. cause if i mute the subs or fold my back seats up the problem dissapears.

also ive had 2 other hu in the car within the last year with the same wiring harness subs and grounds and never had a problem.

eggcrate around the hu maybe??

also the car is a 2000 camry.

btmorris972
02-21-2006, 12:30 PM
anyone???