PDA

View Full Version : Eclipse HU ? (wire color for illumination)



Stillmatic22
02-10-2006, 07:25 PM
I gotta cd5435, which wire makes the buttons illuminate. The bid round ones illuminate, but not the radio preset buttons and etc. I can't find my manual:furious:

jer_stud56
02-10-2006, 08:05 PM
?
orange/white and orange do illumination if that's what you're asking. Read the wires. They say on them. Or...www.google.com "cd5435 eclipse manual".

S i m p l e.

squeak9798
02-10-2006, 08:09 PM
I gotta cd5435, which wire makes the buttons illuminate. The bid round ones illuminate, but not the radio preset buttons and etc. I can't find my manual:furious:

If the radio presents are not illuminating, then it sounds like a problem with the deck itself. There are no "wires" for this. The illumination wire affects the brightness of the deck's lights with respect to your headlights (headlights come on, the brightness of the deck changes for night viewing). But those wires do not affect what portions of the headunit light up.

So...sounds like you have a bunk HU.

danteBirosel
02-10-2006, 08:19 PM
i have a 5435 and you need to connect the orange/white wires. To have the other lights turn on you will need your headlights on. Got any other questions hit me up on a PM.

3.5Max6spd
02-12-2006, 12:01 PM
If the radio presents are not illuminating, then it sounds like a problem with the deck itself. There are no "wires" for this. The illumination wire affects the brightness of the deck's lights with respect to your headlights (headlights come on, the brightness of the deck changes for night viewing). But those wires do not affect what portions of the headunit light up.

So...sounds like you have a bunk HU.

ya the new ones require the illumination/orange wire to be connected, not like the last gens

squeak9798
02-12-2006, 07:41 PM
ya the new ones require the illumination/orange wire to be connected, not like the last gens

That's pretty........retarded.

Prowler573
02-12-2006, 07:54 PM
ya the new ones require the illumination/orange wire to be connected, not like the last gens
As in the illumination connection has to be connected for the unit's display/button backlighting to work correctly rather than having to do with the display's overall brightness in relation to whether or not the headlights are on?

I gotta go with squeak here - that's retarded...

Flyer
02-12-2006, 10:34 PM
I have the 8455 and I just spliced the illumination wire into the power wire. Now the buttons are always lit but the display is a tiny dimmer as it would be when the lights are turned on.

Flyer