PDA

View Full Version : ipod headunit no bass



corto
02-06-2006, 09:54 PM
I hooked up my ipod today i just bought off my friend today. i bought a y rca cable with 3 male plugs on it. I hooked it in to one of the set of rcas on the back of my headunit and hooked it in to my ipod and i could hear music but i heard a buzzing sound and i had no bass. I have 3 sets of rcas on my unit one says sub w other one says rear other says front. I belive i have it connected to the set of fronts is there any reasning for this ? Hooked up this way is there going to be no bass ever?

freightdriver
02-07-2006, 01:45 AM
umm those are preouts ie you sending signals into your ipod!! don't do that.. what headunit do you have?? and maybe we can find you an adapter

freightdriver
02-07-2006, 01:54 AM
it won't let me get into the owner manuals on alpine at the moment but what you need is an adapter to let you use your cd changer aux input and you'll be set. cructhfield,woofersetc,ebay all have them

corto
02-07-2006, 11:15 AM
Now i was told i need an aux input interface. I was looking at crutchfield and couldent find one for my headunit any ideas?

desi_daru
02-08-2006, 09:58 PM
go2 a local audio store ask them to order a "Auxiliary Input Adapter" for ur deck model

sumptin like this
http://www.crutchfield.com/S-pKivbC9bIih/cgi-bin/ProdView.asp?g=50900&I=469ALPAIRC

corto
02-08-2006, 10:11 PM
thankz guys got at best buy $25 :(

freightdriver
02-08-2006, 10:11 PM
actually thats the exact one you need i was'nt sure if you had ai-net or not...

corto
02-08-2006, 10:11 PM
well since this is an ipod topic can i ghve my freind my ipod to download all the songs on his comp to mine? would this work

freightdriver
02-08-2006, 10:34 PM
look up a program called sharepod...

i've never tried to do it that way i don't think it'll work but you can have him d/l all his stuff onto yours it'll delete whats on your ipod and then d/l whats on the ipod to your comp and load it all back on kindof a pita but does'nt take long...

Spud2388
02-08-2006, 10:39 PM
Just to let you know, when you hook the iPod up with the adaptor, dont flip the Ai-Net switch on the HU, despite what the manual says. I dod this, and i didnt have any bass, just highs. Leave it set to "Normal", and make sure the AUX setting is turned on on the HU. You'll like the end result. I have the same adaptor and it works great. Good luck.