PDA

View Full Version : Kenwood ddx7017 Demo Mode?



yungunna
01-27-2006, 02:53 AM
Hello, I have the ddx7017 double din kenwood unit. Every time I try to eject a cd or dvd it says cannot eject while in demostration mode. Any one know how to take this feature off? I tried searching on here and couldnt find anything on it. I also tried searching the manual. Please help. Thanks

Prowler573
01-27-2006, 03:25 AM
I don't know if this would be applicable to your unit but here's how to defeat the demonstration mode on the XXV-01D Annivrsary edition HU....maybe hte method for yours is similar enough for this to help some....

In Standby mode press and hold the 'Menu' button for at least a second (or until a multiple option menu mode appears)
Once within that menu scroll over the the 'Demo Mode' adjustment.
Using whatever control on that head unit that toggles menu choices toggle 'Demo Mode: Off'

Like I said ~ this is how it is done on a completely different unit but still a Kenwood eXcelon so possibly the methods are similar.

Hope it helped!

yungunna
01-27-2006, 03:32 AM
Yea I tried he whole stanby thing a while ago and it didnt work. Im not sure what to do.

lubetek
01-27-2006, 10:42 AM
read your manual? ok ok, the kenwood manual *****. I had the same problem. I used google to search for an answere and within 10 minutes I had it shut off (demo mode)

yungunna
01-27-2006, 03:03 PM
Actually I searched google when the problem first happend, that was my second option I did after I couldnt find it in the manual. When I searched google it only gave me options to do for other kenwood units which do not work with this one.

Ladicius
01-27-2006, 03:07 PM
call kenwood? I have a kenwood HU and it was in the manual, even came with a sticker on the HU telling me that I need to take it out of demo mode before I started to play with it and the instructions were on that as well. If you dont have any of that material on hand, cant hurt to call Kenwood, Im sure they would know what to do.

yungunna
01-28-2006, 02:35 AM
Ok, Ill try that, thanks.