PDA

View Full Version : Need Help with Alpine 9855 and Sirius



99mtres
01-10-2006, 11:31 PM
I recently installed my alpine cda-9855 and the sirius sir-alp1 tuner. But for some reason when I shut off and restart the car I lose my sirius presets, but I dont lose the FM presets or cd titles. I called alpine with no help and then called Directed Electronics the company that makes the sirius tuner. They said the problem is I have to hook the 12v switched off the headunit to a better 12v ignition source because when the car is cranked it drops below 12v causing the radio to lose the sirius presets. The tuner is hooked un corectly and so is the headunit. I was wondering if anyone else has had this problem and have a fix for it. Should I go ahead and do what the tech said about the 12v switched source.

Thanks

docutech
01-10-2006, 11:35 PM
Did you hook up your Sirius tuner to a "always hot" power source?

99mtres
01-11-2006, 01:27 AM
Yes the tuner is connected to a constant 12v source I connected to the battery directly.

Mike75
01-11-2006, 11:05 AM
Besides this, what do you think about the Alpine 9855? I am can't decide if that is the one I want...Thank you

docutech
01-11-2006, 05:29 PM
I love my 9855. You will see mixed opinions on the site regarding the slide touch bar. I am perfectly happy with it since I took the time to set up my HU in my garage with the car parked. I rarely use it while in motion as I listen to Sirius or my Ipod. I also chose the 9855 because it has more screen realestate. More characters are visible and Title and Artist are displayed at the same time...no annoying single line scroll text. The display is clear and easy to read.
Take a look at the 2006 lineup. They have some new HU's out. Good luck

99mtres
01-12-2006, 03:01 AM
Nobody has had the same problem. Please help out the new guy